CXtoHD - Latest beta - 3.0.0.69 released!

Convert to HD, convert Blu-ray , blu-ray menu, Burn bluray disks, create blu-ray disk, create AVCHD, Create custom blu-ray disk with menu

Moderators: Maggie, JJ, ckhouston, Phil, Forum admin

SomeoneElse
Posts: 94
Joined: Tue Aug 25, 2015 6:00 am

Re: CXtoHD - beta v2.0.0.17

Post by SomeoneElse »

interface problem when font size of pc is set to125%
I have a feeling font sizes may have something to do with me having non-working discs in version 1.x because I do have large fonts and icons etc etc in windows and when I go toe dit titles by cutting segments it kind of seems like something odd happening and then discs don't properly play.

I know it wouldn't seem likely, but I do sue big fonts and nobody seemed to ever reproduce my issue on here. There couldn't be many possibilities that would cause a disc to not play properly if titles are edited, yet play perfectly if titles aren't edited, so I still don't know why it can't be reproduced.

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: CXtoHD - beta v2.0.0.17

Post by Claire »

It seems highly unlikely to me for it to be related.

SomeoneElse
Posts: 94
Joined: Tue Aug 25, 2015 6:00 am

Re: CXtoHD - beta v2.0.0.17

Post by SomeoneElse »

Claire wrote:It seems highly unlikely to me for it to be related.
All I know is around the time that they fixed my issues with 4:3 content being stretched into 16:9,everything was fine. Editing titles went fine. Discs played fine. Then in a version shortly after it the interface for editing titles was changed. When I would click the button to go into the cut segment screen, it would lag and be slow before it would bring up the screen. There were several bugs going on, as well, such as when merging titles and then dragging line over the merge point, it would skip some seconds.

Meanwhile BEFORE that interface change if I clicked the button to edit, it pulled up smoothly without lagging and showing the hourglass cursor and the discs played fine. So something changed when the interface changed some time around maybe 1.3.37 or something like that. I only thought it could be related to fonts because I thought maybe that was what was lagging it to open properly and maybe that caused some other issue.

Anyway, I don't want to derail this topic/thread. But that is a very important bug that I could never get someone to reproduce and it wasted my discs like crazy, which were taiyo yuden ones that aren't cheap, and now I am going to be tempted to try it in 2.0 to see if maybe somehow it got fixed inadvertently, but it will probably just waste yet another disc and I have now ay to prove to anyone that it's happening.

mrtim
Posts: 9
Joined: Thu Mar 05, 2015 5:31 am

Re: CXtoHD - Release v2.0.0.23

Post by mrtim »

i bought convertxtohd1 March 01, 2015, when i request key, getting version 1 key. will that work with version 2 also?

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: CXtoHD - Release v2.0.0.23

Post by Claire »

v2 is a different key. I've sent yours again (maybe check your spam folder if you do not see it in your inbox)

SomeoneElse
Posts: 94
Joined: Tue Aug 25, 2015 6:00 am

Re: CXtoHD - Beta v2.0.0.34

Post by SomeoneElse »

I don't see a way to take chapter menus totally out. It would be good as a feature, if it's not already in there and I am somehow overlooking it.

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: CXtoHD - Beta v2.0.0.34

Post by Claire »

The only way to remove it is to not create any chapters at all, if none are there no chapter menu will be created.

You can create a menu without chapter thumbnails (choose this as template), so at least the chapter menu generation is "easy/fast" to generate. Or choose "minimal- no root menu" and no sub menus will be created.

SomeoneElse
Posts: 94
Joined: Tue Aug 25, 2015 6:00 am

Re: CXtoHD - Beta v2.0.0.34

Post by SomeoneElse »

In version 1.x I always sued the minimal one, so it never ad the chapter menus. In 2.x I saw the 10 per page menu option and thought it would be nice to have more per page, so that's how I ran into this. It would be good if at some point they do add an option, but as it is now I could either choose minimal or just deal with the chapter menus.

I did cutting and merging and my past issue where the disc wouldn't play did not happen again, so hopefully somehow it got fixed. I tested with only a few titles, so I am still nervous it will happen again with a disc with many titles, but we'll see. :) So far I haven't noticed any issues. I usually don't like risking betas, but so far, so good.

owdjim
Posts: 20
Joined: Sat Feb 07, 2015 12:49 am

Re: CXtoHD - v2.0.0.45 beta version fails writing ISO

Post by owdjim »

Both versions .44 & .45 fail when burning to an "ISO in working directory". Using version .43 the same project writes to an ISO with no errors.

I've attached logs from the same project run using all three versions, .43, .44 & .45

Cheers, Chris
Attachments
v45 ConvertXtoHD 2_mainlog_.20160610.143728.851.log
v2.0.0.45 - fails writing to ISO
(29.38 KiB) Downloaded 301 times
v44 ConvertXtoHD 2_mainlog_.20160610.162405.999.log
v2.0.0.44 - fails writing to ISO
(27.76 KiB) Downloaded 308 times
v43 ConvertXtoHD 2_crashlog_.20160610.162852.290.log
v2.0.0.43 - works ok
(28.04 KiB) Downloaded 272 times

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: CXtoHD - v2.0.0.45 beta version

Post by Claire »

Hello,

Thanks for reporting but I couldn't reproduce the issue.

What is different between the version that works and the one that doesn't is in the log file we see
Data burn process started
and it previously was (when working)
Blu-ray/AVCHD structure burn process started
When I try however I see "Blu-ray/AVCHD structure burn process started"

owdjim
Posts: 20
Joined: Sat Feb 07, 2015 12:49 am

Re: CXtoHD - v2.0.0.45 beta version

Post by owdjim »

12:41:49.410 ------------ **************************ConvertXToHD.exe:12192 Log session start 2016-06-10 at 12:41:49.012***************************
14:36:58.370 Error An error occured in burning process. Drive status code: 1.
14:36:58.366 Error INIT ERROR: Input path () is empty.
14:36:58.362 Info Volume ID: CTV #1220
1

owdjim
Posts: 20
Joined: Sat Feb 07, 2015 12:49 am

Re: CXtoHD - v2.0.0.45 beta version

Post by owdjim »

This has happened before in previous beta releases.

Cheers, Chris

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: CXtoHD - v2.0.0.45 beta version

Post by Claire »

what if you put the output path file to someplace like your desktop, does that change anything?

owdjim
Posts: 20
Joined: Sat Feb 07, 2015 12:49 am

Re: CXtoHD - v2.0.0.45 beta version

Post by owdjim »

I tried setting the working directory to my Desktop and that failed.

I tried resetting the working directory to the factory default (in my case C:\Users\Chris\Documents\ConvertXtoHD) and that failed too.

Cheers, Chris
Attachments
ConvertXtoHD 2_mainlog_.20160611.150848.661.log
(72.17 KiB) Downloaded 290 times

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: CXtoHD - v2.0.0.46 beta version

Post by Claire »

new beta posted

owdjim
Posts: 20
Joined: Sat Feb 07, 2015 12:49 am

Re: CXtoHD - v2.0.0.46 beta version

Post by owdjim »

Hi Clare

I'm still away from my main computer & files, but I've been able to reproduce, and hopefully isolate, my write to ISO error.

I have done a fresh install of the latest beta on a Windows 10 64-bit laptop.

All file locations have been left at their defaults.

I am using the template Metallic without chapter thumbnails (open style), with 6 titles per page.

I don't have many files to test with, so I have used the same video file for all titles.

If I add only 5 test titles the ISO is written correctly. (See Test5.log)

If I add 6 test titles to fill the main menu the ISO fails to write with my original error (See Test6.log)

If I add 7 test titles, so that the main menu goes to two pages, the ISO is written correctly. (See Test7.log).

This is not what I expected! Maybe there is a bug in the menu creation when the number of titles exactly matches the number per page in the template?

I may try a different template later.

Hope this helps you find that bug!

Cheers, Chris
Attachments
Test7.log
Project with 7 titles - ISO written correctly.
(33.84 KiB) Downloaded 274 times
Test6.log
Project with 6 titles - ISO write fails.
(28.6 KiB) Downloaded 290 times
Test5.log
Project with 5 titles - ISO written correctly.
(25.8 KiB) Downloaded 288 times

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: CXtoHD - v2.0.0.46 beta version

Post by Claire »

Hello,

We just now fixed your version and uploaded another version to our server. It has the same version number 2.0.0.46, so make sure to clear your internet browsers cache and download the beta version and can you tell us if the problem is now fixed?

owdjim
Posts: 20
Joined: Sat Feb 07, 2015 12:49 am

Re: CXtoHD - v2.0.0.46 beta version

Post by owdjim »

Yes, the new version has fixed my bug.

Thanks!

Cheers, Chris

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: CXtoHD - v2.0.0.46 beta version

Post by Claire »

Thanks so much for confirming!

felicia
VSO Team Member
Posts: 599
Joined: Thu Jul 23, 2009 9:50 am

Re: CXtoHD - v2.0.0.48 beta version

Post by felicia »


Post Reply