Youtube not detecting

download audio/video streaming

Moderators: JJ, Benjamin, LouisM, Forum admin

Youtube not detecting

Postby NBTBRV8 » Thu Nov 29, 2018 8:51 am

When I manually copy in a link it doesn't detect and the auto scan initially finds it but quickly fails. The log says that "Signature extraction failed".
I am using 5.01.55
Any clues how to fix?
NBTBRV8
 
Posts: 17
Joined: Thu Feb 02, 2017 8:12 am

Re: Youtube not detecting

Postby Jen2 » Fri Nov 30, 2018 6:05 am

Ditto for having this issue. Nov. 28 it was fine, running version 5.0.1.55 and now I can't download anything from YouTube either through detection or download URL.
Thanks!
Jen2
 
Posts: 2
Joined: Thu Oct 09, 2014 5:14 am

Re: Youtube not detecting

Postby yoyo57 » Sun Dec 02, 2018 4:55 am

Did you get it working now?

I have been using vers 50155 Ultimate since mid September 2018 and works 95% of the time.

I just copied this url and it downloaded from youtube successfully.

Maybe try doing uninstall and clean install to see if that helps
Attachments
vso dl vers 50155 ultimate.jpg
User avatar
yoyo57
 
Posts: 52
Joined: Thu Oct 15, 2015 5:12 am

Re: Youtube not detecting

Postby NBTBRV8 » Sun Dec 02, 2018 5:18 am

No, I still have it.
Attachments
Error.jpg
NBTBRV8
 
Posts: 17
Joined: Thu Feb 02, 2017 8:12 am

Re: Youtube not detecting

Postby yoyo57 » Sun Dec 02, 2018 7:17 am

I get the same error message for that particular video which is 1hr 26 min in length

I also get the message "not supported yet" on screen
Attachments
dlewrror2-12-2018 6-05-43 PM.jpg
User avatar
yoyo57
 
Posts: 52
Joined: Thu Oct 15, 2015 5:12 am

Re: Youtube not detecting

Postby yoyo57 » Sun Dec 02, 2018 7:20 am

dl not supported
Attachments
dl not sup 2-12-2018 6-05-12 PM.jpg
User avatar
yoyo57
 
Posts: 52
Joined: Thu Oct 15, 2015 5:12 am

Re: Youtube not detecting

Postby NBTBRV8 » Sun Dec 02, 2018 8:06 am

I am getting more of these now than I used to. So something has changed in recent weeks.
NBTBRV8
 
Posts: 17
Joined: Thu Feb 02, 2017 8:12 am

Re: Youtube not detecting

Postby yoyo57 » Sun Dec 02, 2018 11:22 am

Must be time for VSO to update VSO Downloader to keep up with YouTube changes
User avatar
yoyo57
 
Posts: 52
Joined: Thu Oct 15, 2015 5:12 am

Re: Youtube not detecting

Postby JJ » Sun Dec 02, 2018 6:28 pm

NBTBRV8 wrote:I am getting more of these now than I used to. So something has changed in recent weeks.


Yes, Youtube is constantly changing to prevent downloads.
-------------------------------------------------------
http://www.click2give4free.com/val.php?v=739
This link is just for spammers, don't click!
User avatar
JJ
 
Posts: 6133
Joined: Thu Sep 14, 2006 1:25 pm
Location: Finland

Re: Youtube not detecting

Postby yoyo57 » Mon Dec 03, 2018 9:41 pm

Hello VSO

Last update was5.0.1.55 Released 2018-09-12

Is next update planned for release soon?
User avatar
yoyo57
 
Posts: 52
Joined: Thu Oct 15, 2015 5:12 am

Re: Youtube not detecting

Postby NBTBRV8 » Tue Dec 04, 2018 7:59 am

It would be nice for the Downloader to give us the option to just to download the audio only, not the video.
NBTBRV8
 
Posts: 17
Joined: Thu Feb 02, 2017 8:12 am

Re: Youtube not detecting

Postby yoyo57 » Wed Dec 05, 2018 7:33 pm

next beta version 50166 just released
User avatar
yoyo57
 
Posts: 52
Joined: Thu Oct 15, 2015 5:12 am

Re: Youtube not detecting

Postby Jen2 » Sun Dec 09, 2018 3:08 am

Examples:
https://www.youtube.com/watch?v=e01P7dQ14XE
https://www.youtube.com/watch?v=M9BNoNFKCBI

Both start to download on auto-detect, and then says download error. If trying manual download it gives the same image that yoyo57 posted on Dec. 2 2:20am.
Thanks!
Jen2
 
Posts: 2
Joined: Thu Oct 09, 2014 5:14 am


Return to VSO Downloader

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

cron