Write error at 1752368 (16) - Code 03 0C 00 [Write error]

old version of ConvertXtoDVD questions and problems (but most solved by using version 3)

Moderators: Cougar_II, ckhouston, JJ, Claire, Forum admin

Write error at 1752368 (16) - Code 03 0C 00 [Write error]

Postby veronicad1 » Sat Aug 14, 2010 2:19 pm

Finalizing...
Write error at 1752368 (16) - Code 03 0C 00 [Write error]
Lead-in burning time (mS) 30249
Start Write Buffer
Start writing...
Writing speed selected 4x
Drive Timing: Ultra DMA mode 2 (ATA33)
Buffer under-run proof enabled

That's it. Not like the other Code 03 0C 00 write errors I have seen on here. That's why I'm posting this. It seems to be a somewhat generic code for a lot of things but not specific enough to find what the 1752368 (16) is about. Searched it on here - no luck.

DID NOT have this problem prior to updating to latest version; now running the 4.3.1.11 release. Tried different drive, different media, nope. Checked dvd drivers and Nero to make sure up to date, yep. I think I would like to roll back but concerned about uninstall/reinstall impacting license.

What else can it be other than a software glitch? Yes I tried much more expensive DVDs to copy to exact same results. Used to work like a champ and make copies, now it's crap.
veronicad1
 
Posts: 1
Joined: Sat Aug 14, 2010 2:07 pm
Location: crackerland, florida

Postby JoeB » Sat Aug 14, 2010 3:24 pm

You posted in the wrong forum. This is the ConvertXToDVD v.2 forum. You have to post your problem in the CopyToDVD forum.

Regards,

JoeB
JoeB
 
Posts: 4348
Joined: Mon Jul 02, 2007 7:52 pm
Location: Canada


Return to ConvertXToDVD old version 2.x

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 9 guests