I suggest NOT to upgrade to v1.0.0.57 until VSO checks something !!!

Moderators: Maggie, alexia, Forum admin

Post Reply
User avatar
Cougar_II
VSO Fanatic
Posts: 5194
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

I suggest NOT to upgrade to v1.0.0.57 until VSO checks something !!!

Post by Cougar_II »

Hello,

Please I suggest NOT to upgrade to v1.0.0.57 until VSO checks something !!!

A bug report was sent to VSO, let's see what they say !

Upgrade failed on 2 machines and full installer failed, I do not want you to have issues ....

Enjoy v1.0.0.56 for now :)
My 2 cents...
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
Image
owdjim
Posts: 26
Joined: Sat Feb 07, 2015 12:49 am

Re: DO NOT UPGRADE to v1.0.0.57 until VSO checks something !!!

Post by owdjim »

Upgrading to .57 worked ok for me today (February 18) and fixed the problem with my files with "bad" audio layout.

Cheers, Chris
User avatar
Cougar_II
VSO Fanatic
Posts: 5194
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

Re: DO NOT UPGRADE to v1.0.0.57 until VSO checks something !!!

Post by Cougar_II »

Hi,

If someone had the issues I had, upgrade failed in the middle, and they are not good with computers, it would probably mess up their installation. It failed me on 2 computers :(

I am very happy the upgrade worked for you…

All the details are in the bug report: https://bugs.vso-software.fr/view.php?id=14348

Here is what Jacques mentioned:


This can occur when the program is "zombie", ie when it is not yet completely shut down and is still resident in memory therefore obstruct the installer to install a new version.

The VBS script we use for automatic installation is there to ensure a sequence of events for auto installation :
1 - wait for the calling application to shut down
2 - start the downloaded installer in elevated mode
3 - once the installation is finished, delete the downloaded installer and restart the software

I assume that we put a kind of timeout in the step 1 and proceed anyway after the timeout elapse therefore, we can end up with an installation blocked by a zombie process.

the main culprit in this situation being the inability of the software to be shut down properly. This is what we will need to investigate.
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
Image
User avatar
Cougar_II
VSO Fanatic
Posts: 5194
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

Re: I suggest NOT to upgrade to v1.0.0.57 until VSO checks something !!!

Post by Cougar_II »

Hello everyone,

I have not heard back from VSO on this issue !
Have you upgraded to v1.0.0.57 ?

Did it work without issues ?
Ohhh you HAD issues ?
I wish to get some statistics for VSO.

I had issues on 2 machines so to resolve this issue, I uninstalled VSO UHD, rebooted, manually removed the UHDConveter.exe file (using admin rights) then re-installed v1.0.0.57 FRESH 100% CLEAN.

v1.0.0.56 is available here:

https://www.vso-software.fr/products/uh ... /index.php
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
Image
Post Reply