2.00105 crashes with CUDA?

Free video converter, convert from any format to any format, mkv to avi, m2ts to avi, mp4, h264, mts, wmv, mov, DVD, etc.

Moderators: Maggie, JJ, ckhouston, Phil, alexia, Forum admin

Post Reply
Posts: 114
Joined: Sat Dec 31, 2011 9:26 pm

2.00105 crashes with CUDA?

Post by wtin »

My computer:

Xeon E5-2680 V3 (2 sockets, 24 cores, 48 logical processors)
128 G of RAM
Quadro K5200 Driver (11th May 2023)
Windows 11 22h2 22621.1992

ConvertXtoVideo 2.00105

This version fails on converting MP4 (downloaded with StreamFab 64 bit) with:

Hardware Optimizations: On
Maximum of hardware decoder: 2
CUDA Nb: 2

Under conversion settings:

Number of used cores for decoding: 32
Number of used cores for encoding: 32
Maximum simultaneous conversion: 2
Minimum free memory: 200
Muxel buffer size: 310

Smart copy (under Blu-Ray): Disable - always encode

I tried different setting even turning off HW decoder off (use CPU only, and even to one CPU core at a time), the program crashes.

I suppose the upcoming 64 bit should fix this. Would love to beta test it as my computer is pretty maxed out for what it is.

User avatar
Posts: 57
Joined: Thu Oct 13, 2022 3:22 pm

Re: 2.00105 crashes with CUDA?

Post by Katia »


Need to see your log file and probably the source mp4 file to identify the reason. You can contact support for it at support@vsosoftware.fr

Also, do you have conversion fail during conversion or at the very beginning, before it starts? It's not the same thing.
VSO Support Team
Posts: 114
Joined: Sat Dec 31, 2011 9:26 pm

Re: 2.00105 crashes with CUDA?

Post by wtin »

hi Katia,

In the middle of the file. It was my fault for not being totally thorough about this. I uninstalled the program, and installed it back, and it still happened. Uninstalled again to rollback the activation, then I wiped the hard drive clean, and downgrade it to Windows 10. With it being the only program, I tried to play the source file with VLC player. Well, I could have kicked myself - it crashed in the middle of the file (play error), at the same spot, too. So it wasn't the 2.00105's fault at all.

Redownloaded it and it's fine. It's the Star Trek t.v. show. Their new one.

Now I have a clean Windows 10 (with just my programs that I really need instead of useless ones), and it's working fine.

Thank you for reaching out. Am looking forward to the next version.

Post Reply