Version Doesn't detect OpenCL anymore

Free video converter, convert from any format to any format, mkv to avi, m2ts to avi, mp4, h264, mts, wmv, mov, DVD, etc.

Moderators: Maggie, ckhouston, JJ, Phil, alexia, Forum admin

Post Reply
Posts: 1
Joined: Fri Sep 02, 2022 7:44 am

Version Doesn't detect OpenCL anymore

Post by revangel »

I've tried testing the version, but for some reason on my AMD 3400G CPU, it no longer detects the Kronos openCL function (Not available). It detects the integrated graphics "AMD RX 11 graphics" but the Kronos openCL is disabled. I've tried other products which are using the openCL and they all work just fine. So, there must be something wrong with your product. It's probably no longer compatible with the latest drivers from AMD for the 3400G CPU. Can you please try and remedy this.

Thank you!

User avatar
VSO Fanatic
Posts: 5227
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

Re: Version Doesn't detect OpenCL anymore

Post by Cougar_II »


.102 seems to only have fixed a Memory Leak and creates issues with very large files and high ratio files I guess, 4K etc...

Maybe for now .100 would still do the job for you !

Right now, ConvertXtoVideo is not being worked on...


Let VSO work on their conversion engine and let's see when ConvertXVideo get's worked on ! ... .0.100.exe

If you need the .100 installer
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
User avatar
Posts: 60
Joined: Thu Oct 13, 2022 3:22 pm

Re: Version Doesn't detect OpenCL anymore

Post by Katia »

It is possible if AMD changed their libraries that our software doesn't detect it anymore.
We will check it, thank for letting us know.
VSO Support Team
Post Reply