Menu Pixelisé apres conversion

Forum en francais pour VSO ConvertXtoDVD et ConvertXtoHD, convertisseurs videos vers DVD et Blu-ray/AVCHD

Moderators: Maggie, Cougar_II, Forum admin

Post Reply
cineman131
Posts: 3
Joined: Wed Jun 24, 2015 7:23 am

Menu Pixelisé apres conversion

Post by cineman131 » Wed Jun 24, 2015 7:56 am

Bonjour ,
Voilà mon problème :

J'utilise converteXtoHD pour regrouper plusieurs vidéo avec menu . j'ai pris le menu minimal auquel j'y ai ajouté une photo (1920 x 1080) ainsi qu'une bande son . Lors de la prévisualisation aucun problème , c'est après la conversion que ça ce gatte. En effet le menu une fois terminé est complètement pixelisé , illisible avec des sorte de mouvement de pixel . . .

J'ai essayer de réduire le nombre de vidéo ( de 7 je suis passé à 2 ) ça ne change rien . Auriez-vous une solution SVP ?

D'avance merci :D

User avatar
Annelise
VSO Team Member
Posts: 917
Joined: Mon Apr 02, 2007 2:17 pm
Location: France

Re: Menu Pixelisé apres conversion

Post by Annelise » Wed Jun 24, 2015 8:14 am

Bonjour
merci d'utiliser le formulaire technique pour que nous regardions de plus près votre problème:
http://fr.vso-software.fr/contactform.p ... =technical

Annelise, VSO

cineman131
Posts: 3
Joined: Wed Jun 24, 2015 7:23 am

Re: Menu Pixelisé apres conversion

Post by cineman131 » Wed Jun 24, 2015 9:33 am

Bonjour Annelise ,

Merci beaucoup pour votre rapidité .

Je ne vois pas en quoi le formulaire va vous aider dans mon problème .Je m'attendait plus a des conseils sur les images a utiliser ou des réglages pour améliorer la netteté des menu HD mais bon je ne suis pas l'expert :D Formulaire envoyé .

Encore merci . Bonne journée !

User avatar
Annelise
VSO Team Member
Posts: 917
Joined: Mon Apr 02, 2007 2:17 pm
Location: France

Re: Menu Pixelisé apres conversion

Post by Annelise » Wed Jun 24, 2015 10:38 am

dans le formulaire nous récupérons beaucoup d'infos. Par exemple, le nom exact du menu que vous utilisez afin de pouvoir éventuellement reproduire le problème, le numéro de version que vous utilisez, dans ce cas une nouvelle version peut avoir déjà corrigé le problème, ou alors nous verrons pourquoi l'image ne donne pas le rendu escompté selon ses dimensions, son extension, etc

Merci de votre compréhension

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: Menu Pixelisé apres conversion

Post by Claire » Thu Jun 25, 2015 9:39 am

Bonjour,

Nous avons reçu votre demande mais il n'y a aucun fichier log de conversion.

Je n'arrive pas a reproduire votre problème avec notre dernière version.

Convertissez vous vers 1920 x 1080 aussi ?

Et si vous ne mettez pas l'audio en fond, est ce que l'image est toujours dégradé ?

Pouvez vous m'envoyer par email l'image que vous utilisez ou le poster sur le forum ?

cineman131
Posts: 3
Joined: Wed Jun 24, 2015 7:23 am

Re: Menu Pixelisé apres conversion

Post by cineman131 » Thu Jun 25, 2015 9:52 am

Bonjour ,

Merci Encore pour votre rapidité . Mon problème est RÉSOLU .

Alors j'ai tous simplement désinstallé le logiciel , passé un coup de Ccleaner et réinstallé la dernière mise a jour directement . Voilà , je ne sais pas vraiment Pourquoi mais en tout cas c'est tout bon :D .
A par que maintenant c'est l’aperçue qui lag et l'audio qui reste 12s alors qu'avant je pouvais le faire durer plus longtemps :/ .

L'image est bien en 1920 x 1080 vous voulais que je vous mette en copie le log ?

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: Menu Pixelisé apres conversion

Post by Claire » Thu Jun 25, 2015 11:31 am

Tant mieux que le problème est résolu. Je n'a pas besoin du log.

Le lag peut venir si votre machine n'est pas assez puissant ou s'il faut d'autre choses au même tant. Sinon la durée du menu peut etre modifier soit duré d'image/vidéo en fond ou celui de l'audio. Le plus long sera utiliser et le plus court tournera en boucle.

Post Reply