Page 1 of 1

Burn To ISO

Posted: Sun Jul 26, 2020 9:42 pm
by Ojib
I am having issues with this ConvertXtoDVD 7 .69 and .73 beta. When I burn a ISO File I have my settings in Burning set to burn to ISO yet I still have to click on it again to execute the command to do it when it comes time to burn. Older versions I had no problems it will automatically burn an ISO copy and not ask me to insert a media and refresh the writers even though I have it set to burn a ISO copy. Like I said older versions will burn a ISO copy but not this one. Am I missing a setting somewhere ?

Re: Burn To ISO

Posted: Sun Jul 26, 2020 11:47 pm
by Ojib
Well I uninstalled .73 version and then Installed an old version .36 that I had and this one works correctly I don't get the prompt to refresh the drive when I all ready have set it to burn to ISO. So I guess I am stuck with the older version until you at VSO fix this issue. Not happy I spent money for upgrades and all I get are issues.... :x

Re: Burn To ISO

Posted: Mon Jul 27, 2020 2:55 am
by Coral
VSO are updating all their software to 64 bit. So there is bound to be some long term issues untill everything is sorted out.
It's worth being patient since CX7 is the only software of its kind which does the job with the minimum of hustle.

Re: Burn To ISO

Posted: Tue Jul 28, 2020 12:03 am
by Ojib
Well I hope so but Version .36 is 32 bit and I have no problems with it burning the finish product to an ISO file compare to these newer versions. Just glad I kept my old version.... And I am not putting down VSO because they do make great software especially ConvertXtoDVD....

Re: Burn To ISO

Posted: Wed Jul 29, 2020 12:21 am
by deadlyshadow
Install Build 64, any build above 64 has this issue, unfortunately VSO team couldn't reproduce :shock: this issue so they couldn't fix it.

Re: Burn To ISO

Posted: Sun Aug 23, 2020 3:58 pm
by Ojib
Thanks Deadly 64 worked just any newer dose not...

Re: Burn To ISO

Posted: Mon Aug 24, 2020 8:32 am
by Maggie

Re: Burn To ISO

Posted: Mon Aug 24, 2020 10:03 pm
by deadlyshadow
Maggie wrote:
Mon Aug 24, 2020 8:32 am
Bug has been reported https://bugs.vso-software.fr/view.php?id=13799
Thank You