Can't disable subtitles

Convert any type of file to DVD and burn to play on any type of DVD player. Create customized menus. Special menu template creator included

Moderators: Maggie, ckhouston, JJ, Phil, Forum admin

Post Reply
bertoss
Posts: 30
Joined: Mon Jan 11, 2016 12:08 pm

Can't disable subtitles

Post by bertoss »

Hello Maggie,

I have installed the latest version of convertxtodvd 7.
Now I can't disable subtitels ( I want start the titles without subs)
When I make project with some titles I want to disabel the subs.
There was never a problem, but now I make the right settings to disabel the subs, the subs are still appear when I play the DVD
Can you look at it for me.

Thank you

Gr. Bert

dbminter
Posts: 130
Joined: Fri Nov 30, 2012 10:58 pm

Re: Can't disable subtitles

Post by dbminter »

So, you're saying when you start playing a ConvertXToDVD disc, subtitles are automatically turned on and you don't want that behavior? Try and see if this setting is enabled and, if it is, disable it.


Default Settings --> Subtitles --> Always display a subtitle track on playback


If that boxed is checked, and it is checked by default settings from installing CXD, uncheck the box and see if that helps.

bertoss
Posts: 30
Joined: Mon Jan 11, 2016 12:08 pm

Re: Can't disable subtitles

Post by bertoss »

Thank you for your reply.

I have uncheck the box like you said, but the subs still appear.

bertoss
Posts: 30
Joined: Mon Jan 11, 2016 12:08 pm

Re: Can't disable subtitles

Post by bertoss »

I have burned the DVD and play it on my standalone DVD player.
The subtitles did'nt appear. That's just wat I want.
So I think this is more a Power DVD problem.
I use Power DVD to Check the VIDEO_TS file before I burn it on a disc.

dbminter
Posts: 130
Joined: Fri Nov 30, 2012 10:58 pm

Re: Can't disable subtitles

Post by dbminter »

PowerDVD might have an option like MPC-HC. By default, subtitles are turned on for DVD on playback, but you can turn this off. When you disable the subtitles, it turns it off across the board.

Post Reply