audio soundtrack wrong language

Convert video to DVD, includes menu editor, edit videos, convert pal to ntsc, or ntsc to pal. Supports any video format for conversion to DVD, compatible with any DVD player.

Moderators: Maggie, JJ, ckhouston, Phil, Forum admin

Post Reply
zaphodbeeblebrox
Posts: 34
Joined: Tue Dec 22, 2015 9:30 am

audio soundtrack wrong language

Post by zaphodbeeblebrox » Thu Nov 24, 2016 10:59 pm

The cartoon video i have has Russian and English soundtracks, I have removed the russian soundtrack and saved...Now only the English soundtrack is showing on all tracks. But when i do a preview it plays in Russian....
What am i doing wrong.....
Thanks

zaphodbeeblebrox
Posts: 34
Joined: Tue Dec 22, 2015 9:30 am

Re: audio soundtrack wrong language

Post by zaphodbeeblebrox » Mon Nov 28, 2016 12:12 pm

Update

When I untick the Russian soundtrack whilst the video is playing , it reverts to the English soundtrack, but when played next time it plays in Russian, even though only the English soundtrack is showing....is this a bug ?

User avatar
DaveRFD
Posts: 107
Joined: Mon Jun 22, 2015 4:09 am

Re: audio soundtrack wrong language

Post by DaveRFD » Sun Dec 04, 2016 4:40 am

zaphodbeeblebrox wrote:Update

When I untick the Russian soundtrack whilst the video is playing , it reverts to the English soundtrack, but when played next time it plays in Russian, even though only the English soundtrack is showing....is this a bug ?
I had the exact same thing happen in the beta 6.0.0.77, the preview played in Italian after I had deleted the Italian audio track, but it was only in the preview, the final burn played the English audio track properly.
I just burned another movie with same dual audio options and didn't have the same problem in the preview playback so I think it's been worked out.

Dave

zaphodbeeblebrox
Posts: 34
Joined: Tue Dec 22, 2015 9:30 am

Re: audio soundtrack wrong language

Post by zaphodbeeblebrox » Sun Dec 04, 2016 10:58 am

At least I know I'm not going mad LOL can someone from VSO please comment

Thanks

zaphodbeeblebrox
Posts: 34
Joined: Tue Dec 22, 2015 9:30 am

Re: audio soundtrack wrong language

Post by zaphodbeeblebrox » Fri Dec 16, 2016 8:09 pm

Can someone from VSO confirm this is now fixed

thanks

felicia
VSO Team Member
Posts: 599
Joined: Thu Jul 23, 2009 9:50 am

Re: audio soundtrack wrong language

Post by felicia » Thu Dec 22, 2016 1:30 pm

Hi, the problem is only in the preview initialization.
If you click on the English stream it will start to play.
We will fix the issue in the next build.

zaphodbeeblebrox
Posts: 34
Joined: Tue Dec 22, 2015 9:30 am

Re: audio soundtrack wrong language

Post by zaphodbeeblebrox » Thu Dec 22, 2016 1:38 pm

From memory I removed the foreign soundtrack, but when played, in preview the foreign language could be heard

Glad it will be fixed

Thanks

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: audio soundtrack wrong language

Post by Claire » Wed Feb 01, 2017 4:43 pm


reddwarf4ever
Posts: 248
Joined: Sat Aug 02, 2014 9:36 am

Re: audio soundtrack wrong language

Post by reddwarf4ever » Wed Feb 01, 2017 4:46 pm

Thanks

Post Reply