chapter menu display bug of version 3.0.0.70

Convert to HD, convert Blu-ray , blu-ray menu, Burn bluray disks, create blu-ray disk, create AVCHD, Create custom blu-ray disk with menu

Moderators: Maggie, JJ, ckhouston, Phil, Forum admin

Post Reply
minhcute
Posts: 124
Joined: Sat Oct 05, 2013 11:31 pm
Location: Vietnam

chapter menu display bug of version 3.0.0.70

Post by minhcute » Fri Nov 15, 2019 5:08 pm

Hi,
I just created a movie disc by version 3.0.0.70. And I found out a bug : In chapter menu, there is no picture in each chapter thumbnail.
I recorded a sgort video to describe what I want to say. Please watch it :
(Note : ConvertXtoDVD 7.0.0.68 has this bug, too)
http://www.mediafire.com/file/d1ox8xrab ... g.avi/file

User avatar
Coral
VSO Moderators
Posts: 1517
Joined: Fri Feb 06, 2009 7:10 am
Location: Malta

Re: chapter menu display bug of version 3.0.0.70

Post by Coral » Fri Nov 15, 2019 6:41 pm

No problem here. The audio start problem is still there.
Does this happen before conversion or after ?
Attachments
chapters.jpg

minhcute
Posts: 124
Joined: Sat Oct 05, 2013 11:31 pm
Location: Vietnam

Re: chapter menu display bug of version 3.0.0.70

Post by minhcute » Fri Nov 15, 2019 11:48 pm

It happened AFTER conversion

User avatar
Coral
VSO Moderators
Posts: 1517
Joined: Fri Feb 06, 2009 7:10 am
Location: Malta

Re: chapter menu display bug of version 3.0.0.70

Post by Coral » Sat Nov 16, 2019 5:03 am

minhcute wrote:
Fri Nov 15, 2019 11:48 pm
It happened AFTER conversion
I'll check.

User avatar
Coral
VSO Moderators
Posts: 1517
Joined: Fri Feb 06, 2009 7:10 am
Location: Malta

Re: chapter menu display bug of version 3.0.0.70

Post by Coral » Sat Nov 16, 2019 5:47 am

Working perfectly here even after conversion. All chapter frames have thumbnails.
The menu audio start position bug is in this version too.

minhcute
Posts: 124
Joined: Sat Oct 05, 2013 11:31 pm
Location: Vietnam

Re: chapter menu display bug of version 3.0.0.70

Post by minhcute » Sat Nov 16, 2019 1:27 pm

So, what happened to me ? I converted other 2 movies and the result didn't change

User avatar
Coral
VSO Moderators
Posts: 1517
Joined: Fri Feb 06, 2009 7:10 am
Location: Malta

Re: chapter menu display bug of version 3.0.0.70

Post by Coral » Sat Nov 16, 2019 2:55 pm

So you are using version 3.0.0.70 !
Try to upgrade to ver.3.0.0.71 which is the latest version. Remember to do a clean installation and let me know how it goes.

PS.
I went back to 3.0.0.70. No problems with thumbnails.
Attachments
20191117_103242.jpg

minhcute
Posts: 124
Joined: Sat Oct 05, 2013 11:31 pm
Location: Vietnam

Re: chapter menu display bug of version 3.0.0.70

Post by minhcute » Mon Nov 18, 2019 12:31 pm

I tested with version 3.0.0.71 and the result still didn’t change

User avatar
Maggie
VSO Team Member
Posts: 209
Joined: Fri Jun 14, 2019 10:25 am

Re: chapter menu display bug of version 3.0.0.70

Post by Maggie » Mon Nov 18, 2019 1:08 pm

Hi minhcute!

Same as the 2 other bugs, please send me source file! (you can put all the files for the two reports in one ticket)
http://www.vso-software.fr/download_pro ... uct=vsorep

Cheers,
Maggie,
VSO Support

User avatar
Maggie
VSO Team Member
Posts: 209
Joined: Fri Jun 14, 2019 10:25 am

Re: chapter menu display bug of version 3.0.0.70

Post by Maggie » Mon Nov 18, 2019 1:08 pm

Please note the Support Center is available on the Help menu. (see 3.0.0.71 - http://download.vso-software.fr/archive ... 0.0.71.exe)
Maggie,
VSO Support

minhcute
Posts: 124
Joined: Sat Oct 05, 2013 11:31 pm
Location: Vietnam

Re: chapter menu display bug of version 3.0.0.70

Post by minhcute » Wed Nov 20, 2019 12:06 am

"please send me source file!" ---> I can't ! Because the problem here is I got the same trouble with other 10 movie files, not only this movie. I also tried with some videos downloaded from Youtube and the result still didn't change. I can't upload all files to you. That will make me waste too much time

Here is the conversion log file of the newest movie I converted by version 3.0.0.71. I hope it will be useful for you to find the problem :
( note : the attachment pictures are the result AFTER conversion. Still have bug)
Attachments
Conversion log file.log
(12.97 KiB) Downloaded 3 times
1.jpg
2.jpg
3.jpg
4.jpg

User avatar
Maggie
VSO Team Member
Posts: 209
Joined: Fri Jun 14, 2019 10:25 am

Re: chapter menu display bug of version 3.0.0.70

Post by Maggie » Thu Nov 21, 2019 9:33 am

mmmmh... That's odd!
Cannot reproduce at all.
Could you try to reset all your settings to default?
To try with another menu (a VSO one)?
What's happening? Let me know.

Cheers,
Maggie,
VSO Support

User avatar
Coral
VSO Moderators
Posts: 1517
Joined: Fri Feb 06, 2009 7:10 am
Location: Malta

Re: chapter menu display bug of version 3.0.0.70

Post by Coral » Thu Nov 21, 2019 10:33 am

Which media player are you using. Try with another media player, just to make sure.

minhcute
Posts: 124
Joined: Sat Oct 05, 2013 11:31 pm
Location: Vietnam

Re: chapter menu display bug of version 3.0.0.70

Post by minhcute » Sun Nov 24, 2019 2:26 pm

"Could you try to reset all your settings to default?
To try with another menu (a VSO one)?" -------> I already reset all default settings before conversion. I also tried with other menus and the result is same.

"Which media player are you using. Try with another media player, just to make sure" ---------> I am using PowerDVD 19 to watch Bluray movie (with menu).

Note : I discovery a problem : if the input video is a SHORT video (~ 20 minutes), every thing is OK.
But, if the input video is a long video (example : 1 hour 30 minutes), then the bug will happen !

User avatar
Coral
VSO Moderators
Posts: 1517
Joined: Fri Feb 06, 2009 7:10 am
Location: Malta

Re: chapter menu display bug of version 3.0.0.70

Post by Coral » Mon Nov 25, 2019 3:56 am

As regards the media player, we are on the same frequency since I am using PowerDVD 19 too.
I shall try with a long duration movie (90 min. +) and see what happens.

While converting, are the chapter thumbnails being produced in preview ?

User avatar
Coral
VSO Moderators
Posts: 1517
Joined: Fri Feb 06, 2009 7:10 am
Location: Malta

Re: chapter menu display bug of version 3.0.0.70

Post by Coral » Mon Nov 25, 2019 12:33 pm

Further to my above post, I have tested with a movie of 2h 50mins. with default settings and there was no problem with chapter thumbnails.
It appears that the problem is from your side.
Attachments
20191125_132603.jpg

User avatar
Maggie
VSO Team Member
Posts: 209
Joined: Fri Jun 14, 2019 10:25 am

Re: chapter menu display bug of version 3.0.0.70

Post by Maggie » Mon Nov 25, 2019 2:17 pm

Hi minh,

We'll have to organise a TeamViewer.
Please run, fill and send this out: http://www.vso-software.fr/download_pro ... uct=vsorep

Regards,
Maggie,
VSO Support

minhcute
Posts: 124
Joined: Sat Oct 05, 2013 11:31 pm
Location: Vietnam

Re: chapter menu display bug of version 3.0.0.70

Post by minhcute » Fri Nov 29, 2019 2:40 am

Great, good idea :wink:
Let me know ok?

Post Reply