2 bugs of version 3.0.0.70 !

Convert to HD, convert Blu-ray , blu-ray menu, Burn bluray disks, create blu-ray disk, create AVCHD, Create custom blu-ray disk with menu

Moderators: Maggie, JJ, ckhouston, Phil, Forum admin

Post Reply
minhcute
Posts: 124
Joined: Sat Oct 05, 2013 11:31 pm
Location: Vietnam

2 bugs of version 3.0.0.70 !

Post by minhcute » Wed Oct 30, 2019 4:14 pm

Hi,
I just converted a movie to Blu-ray folder by using ConvertXtoHD 3.0.0.70. And the output result has 2 bugs :

1. The total duration of output movie is only 10 minutes while the original duration of input video is 01:53:56 ! It means that version 3.0.0.70 only converted first 10 mintues of my video !

2. The output Vietnamese Blu-ray subtitle has font error !

The following attachments are the log file and 2 pictures for you to understand what I want to describe. Please see them carefully.

I used graphic card Geforce GTX 1050Ti, NVENc encoding for conversion.

I hope you will reply soon
Regards
Attachments
log file.txt
1. The log file
(9.25 KiB) Downloaded 27 times
2. The duration of input video
2. The duration of input video
3. The duration of output Blu-ray folder movie
3. The duration of output Blu-ray folder movie

User avatar
Coral
VSO Moderators
Posts: 1518
Joined: Fri Feb 06, 2009 7:10 am
Location: Malta

Re: 2 bugs of version 3.0.0.70 !

Post by Coral » Wed Oct 30, 2019 4:30 pm

1) I suggest that you check in the About to see if the application is in demo mode or not.
If it is in full mode then try another movie.

1) I can't comment about the Vietnamese subs since can't read Vietnamese.

User avatar
Maggie
VSO Team Member
Posts: 212
Joined: Fri Jun 14, 2019 10:25 am

Re: 2 bugs of version 3.0.0.70 !

Post by Maggie » Thu Oct 31, 2019 7:18 am

Hi minhcute,

Thanks for the detailed report.
I'll investigate on that asap & will keeep you informed.

Cheers,
Maggie,
VSO Support

minhcute
Posts: 124
Joined: Sat Oct 05, 2013 11:31 pm
Location: Vietnam

Re: 2 bugs of version 3.0.0.70 !

Post by minhcute » Sat Nov 02, 2019 10:27 am

Thanks !

User avatar
Maggie
VSO Team Member
Posts: 212
Joined: Fri Jun 14, 2019 10:25 am

Re: 2 bugs of version 3.0.0.70 !

Post by Maggie » Mon Nov 18, 2019 12:56 pm

I finally get some time to investigate! Sorry for the delay minhcute :oops:

Please send me the subtitle track / source files here:
http://www.vso-software.fr/download_pro ... uct=vsorep
Maggie,
VSO Support

minhcute
Posts: 124
Joined: Sat Oct 05, 2013 11:31 pm
Location: Vietnam

Re: 2 bugs of version 3.0.0.70 !

Post by minhcute » Tue Nov 19, 2019 11:54 pm

Thank you, Maggie.
I changed another Vietnamese subtitle then tried converting again, and the result was OK.

Post Reply