CXtoHD - Latest beta - 3.0.0.69 released!

Convert to HD, convert Blu-ray , blu-ray menu, Burn bluray disks, create blu-ray disk, create AVCHD, Create custom blu-ray disk with menu

Moderators: Maggie, JJ, ckhouston, Phil, Forum admin

felicia
VSO Team Member
Posts: 599
Joined: Thu Jul 23, 2009 9:50 am

Re: CXtoHD - v3.0.0.51 beta version

Post by felicia » Thu Oct 26, 2017 1:41 pm

New beta posted

felicia
VSO Team Member
Posts: 599
Joined: Thu Jul 23, 2009 9:50 am

Re: CXtoHD - v3.0.0.56 beta version

Post by felicia » Wed Jan 17, 2018 9:07 am

New beta posted

owdjim
Posts: 20
Joined: Sat Feb 07, 2015 12:49 am

Re: CXtoHD - v3.0.0.62 beta version

Post by owdjim » Tue Sep 11, 2018 4:04 am

Installation over-wrote all my custom default settings, and won't remember any changes I make to default settings (eg default directory!) :(

Cheers, Chris

User avatar
yoyo57
Posts: 69
Joined: Thu Oct 15, 2015 5:12 am

Re: CXtoHD - v3.0.0.63 beta version

Post by yoyo57 » Wed Sep 12, 2018 9:53 am

Always opens with default settings. E.g. switch on user setting “hardware optimization” but each time software opens, it goes back to default setting of “off”. And it is the same with all the user settings

User avatar
yoyo57
Posts: 69
Joined: Thu Oct 15, 2015 5:12 am

Re: CXtoHD - v3.0.0.64 beta version

Post by yoyo57 » Wed Sep 19, 2018 6:43 am

3.0.0.64 thank you. all fixed

User avatar
yoyo57
Posts: 69
Joined: Thu Oct 15, 2015 5:12 am

Burn Speed - Setting slow burn speeds ignored

Post by yoyo57 » Sat Oct 27, 2018 8:14 am

I have had following issue for a while, has anybody else had issue or can point me to areas to check please

I set default burn speed to x2 when using DVD+R DL media - DVD9 for writing AVCHD, but application ignores x2 and instead writes at x8.

My work around is to not to put disk in until app asks for it / about to burn. Then if I am quick, I can change burn speed from x8 to x2 before burn commences

I need to write at x2 because I get better results burning dual layer, less "coasters".

User avatar
JJ
VSO Moderators
Posts: 6191
Joined: Thu Sep 14, 2006 1:25 pm
Location: Finland

Re: CXtoHD - v3.0.0.65 beta version

Post by JJ » Mon Oct 29, 2018 7:38 am

Some burners do not have 2x speed (starting from 4x only), and some media report lowest speed to be 6x, so this might force lowest allowed combination - and it might be 8x.
-------------------------------------------------------
http://www.click2give4free.com/val.php?v=739
This link is just for spammers, don't click!

User avatar
yoyo57
Posts: 69
Joined: Thu Oct 15, 2015 5:12 am

Re: CXtoHD - v3.0.0.65 beta version

Post by yoyo57 » Tue Oct 30, 2018 6:11 am

Thank you JJ

User avatar
yoyo57
Posts: 69
Joined: Thu Oct 15, 2015 5:12 am

Re: CXtoHD - v3.0.0.65 beta version

Post by yoyo57 » Tue Nov 06, 2018 7:25 am

I set the default burn speed to X8 for DVD
Did a AVCHD movie to DVD5. I did not have the DVD in the tray.
At burn stage CXtoHD prompted me to put disk in tray. After putting disk in (DVD+R), it said was going to burn at X16. During the countdown to start of burn, I could then change burn speed to X8

Appears a bug in CXtoHD software i.e. ignores default burn speed setting

Nikorasu95
Posts: 7
Joined: Fri Jun 23, 2017 8:14 am
Location: USA

Re: CXtoHD - v3.0.0.66 beta version

Post by Nikorasu95 » Sat Jan 26, 2019 7:05 am

On 3.0.0.66 the chapter menu is rendered incorrectly where the chapter thumbnails are completely blank and invisible. The chapter thumbnails show up completely fine in the Menu Editor but in the conversion preview and the finished product it does not. I tested this on 2 movies so far.
Attached is a zip file containing my log and two images. The two images I provided show the bug i'm talking about.

Edit* 2/22/2019
Never mind I actually figured out what was causing the issue. Adding Audio tracks too the movie via clicking "Click ♪+ to add audio stream" causes the chapter thumbnails too be invisible.
Attachments
Log and image.zip
(1.67 MiB) Downloaded 186 times

Post Reply