2.0.0.100 hard sub doesn't work

Free video converter, convert from any format to any format, mkv to avi, m2ts to avi, mp4, h264, mts, wmv, mov, DVD, etc.

Moderators: Maggie, ckhouston, JJ, Phil, Forum admin

Post Reply
wtin
Posts: 106
Joined: Sat Dec 31, 2011 9:26 pm

2.0.0.100 hard sub doesn't work

Post by wtin »

Files downloaded from Crunchyroll.com using Allavsoft program.

Load a few MP4 files. SRT subtitles files are selected (since Allavsoft program download all languages). In my case, I select English.

Using a custom profile - blu-ray output 1080p, with hard subtitles. ** Preview ** shows subtitles, but during burning, it is not displayed. Without burning an actual disk, I played one of the files (one episode) with VLC player. No hard subtitle is shown.

Thanks!

Wtin

User avatar
Maggie
VSO Team Member
Posts: 344
Joined: Fri Jun 14, 2019 10:25 am

Re: 2.0.0.100 hard sub doesn't work

Post by Maggie »

Hi there,
Thanks for the report!
Could you please send this problematic files via our Support Center tool? (help menu, Support Center, open, add files)?
This way we will be able to investigate on this issue asap.
Cheers,
Maggie,
VSO Support

wtin
Posts: 106
Joined: Sat Dec 31, 2011 9:26 pm

Re: 2.0.0.100 hard sub doesn't work

Post by wtin »

Hi Maggie. I uploaded using the reporter software.

User avatar
Maggie
VSO Team Member
Posts: 344
Joined: Fri Jun 14, 2019 10:25 am

Re: 2.0.0.100 hard sub doesn't work

Post by Maggie »

I've answered you! :)
Maggie,
VSO Support

Post Reply