Latest ConvertXtoVideo version - 2.0.0.5

Free video converter, convert from any format to any format, mkv to avi, m2ts to avi, mp4, h264, mts, wmv, mov, DVD, etc.

Moderators: Maggie, ckhouston, JJ, Phil, Forum admin

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Latest ConvertXtoVideo version - 2.0.0.5

Post by Claire »

Latest beta version :
no beta version

Latest official (stable) version is 2.0.0.5
https://www.vso-software.fr/products/vi ... -video.php

Beta Version History - change log:
see https://www.vso-software.fr/products/vi ... istory.php

ConvertXtoVideo - 1.6.0.48 (Released 2016-01-27) [ View Issues ]
================================================
- 0010901: [Feature Request] add version number to top of application (cedric) - resolved.
- 0010925: [Bug] Image Enhancement causes white bars on top and bottom / For an other user, totaly broken (cedric) - resolved.
- 0010926: [Bug] In Advanced Editor, if last usage was Image Enhancement, and it re-opens in this tab, it's empty (cedric) - resolved.
- 0010924: [Bug] In Advanced Editor, if you select an Image Enhancement Template, then exit without saving, doesn't reset (cedric) - resolved.
- 0010928: [Bug] Translation string gets cut off (cedric) - resolved.
- 0010950: [Feature Request] when using "remove black bars" and selection output with inherent output resolution defined apply a auto crop (cedric) - resolved.
- 0010900: [Feature Request] AVI output audio stream to be tagged with language info (cedric) - resolved.
- 0010905: [Bug] water mark is accessible (cedric) - resolved.

ConvertXtoVideo - 1.6.0.47 (Released 2015-12-23) [ View Issues ]
================================================
- 0010890: [Bug] Main menu items are hidden (tablet display mode used) (cedric) - resolved.
- 0010892: [Suggestion] Disable OpenCL support for Nvidia GPUs (unstable) (cedric) - resolved.
[2 issues]

Please post any problems you find here, and if you have no problems you can post that too! Thanks!

Regards,

mue.mat
Posts: 206
Joined: Sun Apr 17, 2011 10:26 am

Re: Latest ConvertXtoVideo beta version - 1.5.0.39

Post by mue.mat »

Hello
I just tried to install new version 1.5.0.39. Installation process is working fine, but program CANNOT start after installation (error message that dvd43.dll-file is missing).
So I went back to stable version 1.5.0.36. Now I can start ConvertXtoVideo without problems.
I guess there is a bug in setup-file of new beta version 1.5.0.39.
Thanks for help.
mue.mat

User avatar
cedric
VSO Team Member
Posts: 1375
Joined: Fri May 02, 2008 9:31 am
Location: Toulouse-FRANCE

Re: Latest ConvertXtoVideo beta version - 1.5.0.39

Post by cedric »

Hello,

Installer file updated on server, can you retry now?

Thank you for your feedback...

Regards,

mue.mat
Posts: 206
Joined: Sun Apr 17, 2011 10:26 am

Re: Latest ConvertXtoVideo beta version - 1.5.0.39

Post by mue.mat »

Hello again

...now new beta version 1.5.0.39 is working fine.

Thanks a lot for updating the setup file.

Kind regards

mue.mat

Maikel
Posts: 26
Joined: Fri Mar 13, 2015 1:02 am

Re: Latest ConvertXtoVideo beta version - 1.5.0.39

Post by Maikel »

If I convert a file using the AVCHD 1080p, the file is being converted with the bitrate 8.64 Mb/s
If I create a custom profile, and choose AVCHD 1080p Optical Disc, it then goes to 6.30 Mbp/s

Them if i create a custom profile, with AVCHD 1080p Optical Disc, and limit the audio bitrate to 448 kb/s, the video goes to JUST 1.75 Mb/s!!!!

It seens there is a bug when we modify the audio bitrate of a custom profile of AVCHD

Maikel
Posts: 26
Joined: Fri Mar 13, 2015 1:02 am

Re: Latest ConvertXtoVideo beta version - 1.5.0.39

Post by Maikel »

Oh, and in the AVCHD profile, if there is a DST audio track in the mkv file, if in the custom profile I set it to 448 kbps birate, the converted file will have a AC3 audio track of 640 kbps

User avatar
cedric
VSO Team Member
Posts: 1375
Joined: Fri May 02, 2008 9:31 am
Location: Toulouse-FRANCE

Re: Latest ConvertXtoVideo beta version - 1.5.0.39

Post by cedric »

Hello Maikel ,
If I convert a file using the AVCHD 1080p, the file is being converted with the bitrate 8.64 Mb/s
If I create a custom profile, and choose AVCHD 1080p Optical Disc, it then goes to 6.30 Mbp/s
Them if i create a custom profile, with AVCHD 1080p Optical Disc, and limit the audio bitrate to 448 kb/s, the video goes to JUST 1.75 Mb/s!!!!
It seens there is a bug when we modify the audio bitrate of a custom profile of AVCHD
I will check this problem today...
Oh, and in the AVCHD profile, if there is a DST audio track in the mkv file, if in the custom profile I set it to 448 kbps birate, the converted file will have a AC3 audio track of 640 kbps
Did you noticied that this audio bitrate setting is a "bitrate by channel"?
That mean if you set 448Kbps for a 5.1 channels output that will generate a 2688Kbps audio track? (but limited internally by audio codec limits)

Regards,

Maikel
Posts: 26
Joined: Fri Mar 13, 2015 1:02 am

Re: Latest ConvertXtoVideo beta version - 1.5.0.39

Post by Maikel »

Did you noticied that this audio bitrate setting is a "bitrate by channel"?
That mean if you set 448Kbps for a 5.1 channels output that will generate a 2688Kbps audio track? (but limited internally by audio codec limits)
But if I set the channel bitrate to 448 kbps, and the file has an AC3 bitrate of 448 and has a DST track of 1536 kbps (MPC-HC info) , the converted file have both audio tracks of 640 kbps
I think the 448 kbps track should stay 448 kbps, or am I wrong?
Dont know if MPC-HC shows the total bitrate, or bitrate per channel.


Is There a way to set the total bitrate to 448, instead of per channel?

Others programs, like AVCHDCoder have an option to set the final bitrate of the track.

User avatar
cedric
VSO Team Member
Posts: 1375
Joined: Fri May 02, 2008 9:31 am
Location: Toulouse-FRANCE

Re: Latest ConvertXtoVideo beta version - 1.5.0.39

Post by cedric »

Is There a way to set the total bitrate to 448, instead of per channel?
Like you can set audio channel count as "Same as source" in custom profile, the audio audio bitrate can't be specified as overall.

For example, if you was allowed to specify overall audio bitrate and selected "same as source" for audio channel count setting and you set 448kbps as bitrate:
- if source file is stereo, output bitrate will be 448kbps so, 224Kbps by channel.
- if source file is 5.1, output bitrate will be 448kbps so, 75Kbps by channel.
By setting audio bitrate by channel, we are certain to obtain same audio quality, no matter input audio channel count...
But if I set the channel bitrate to 448 kbps, and the file has an AC3 bitrate of 448 and has a DST track of 1536 kbps (MPC-HC info) , the converted file have both audio tracks of 640 kbps
I think the 448 kbps track should stay 448 kbps, or am I wrong?
You set 448 kbps BY CHANNEL (overal 2688 kbps), so the encoder has limited audio profile to internal maximum AC3 bitrate (640 kbps)
Others programs, like AVCHDCoder have an option to set the final bitrate of the track.
Do you know if these programs have same audio channel count option "Same as source"?

Why did you not enabled "Remux if possible" option in your custom profile (on top of audio codec list)?
That will skip audio encoding process (faster) and you will keep source audio bitrate.

Regards,

JEMA
Posts: 4
Joined: Thu Apr 02, 2015 10:46 pm

Re: Latest ConvertXtoVideo beta version - 1.6.0.0

Post by JEMA »

Bravo pour cette nouvelle version d'un programme super et en constante amélioration. J'ai testé cette version 1.6.0.0. Je ne trouve pas le moyen d'encoder en H265 et ne vois pas où il est question de Dolby Atmos. En outre, je constate toujours (je l'ai déjà signalé) un problème lorsque je visionne un film dans l'édition avancée. Si la piste son est en DTS HD MA, il y a sans cesse (après une ou deux minutes de fonctionnement normal) des microcoupures du son et des saccades de l'image. Le même phénomène se produit sur VSO Media Player.
Bien cordialement et en espérant que ces quelques remarques vous seront utiles. :)

igor_lvk
Posts: 362
Joined: Fri Apr 19, 2013 12:53 pm

Re: Latest ConvertXtoVideo beta version - 1.6.0.0

Post by igor_lvk »

Crashing while trying to convert HEVC file.

User avatar
Cougar_II
VSO Fanatic
Posts: 4870
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

Re: Latest ConvertXtoVideo beta version - 1.6.0.0

Post by Cougar_II »

Bonjour Jema,

Si vous portez attention au "Changelog" on indique
- 0007577: [Feature Request] Add h265/HEVC decoding support (cedric) - resolved.
Donc je crois pour l'instant que le logiciel pourra lire et comprendre les fichiers en H265 mais elle ne peux pas en produire (en sortie) pour l'instant.

Comme je connais VSO ça va surement être dedans dès que possible :)
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
Image

User avatar
Cougar_II
VSO Fanatic
Posts: 4870
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

Re: Latest ConvertXtoVideo beta version - 1.6.0.0

Post by Cougar_II »

igor_lvk wrote:Crashing while trying to convert HEVC file.
Hello igor_lvk,

Do you have an internet link where we can download the same H265/HEVC files ?

I would personally be very curious on trying the convertion and see which media players plays them (for now)...

Thanks...

Ah yes, does it crash when you try to convert to ANY output, on what output selection did you try ?
Sometimes it crashes when trying 1 specific output, but them works using a different output (for testing...)
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
Image

igor_lvk
Posts: 362
Joined: Fri Apr 19, 2013 12:53 pm

Re: Latest ConvertXtoVideo beta version - 1.6.0.0

Post by igor_lvk »

Cougar_II wrote:
igor_lvk wrote:Crashing while trying to convert HEVC file.
Hello igor_lvk,

Do you have an internet link where we can download the same H265/HEVC files ?

I would personally be very curious on trying the convertion and see which media players plays them (for now)...

Thanks...

Ah yes, does it crash when you try to convert to ANY output, on what output selection did you try ?
Sometimes it crashes when trying 1 specific output, but them works using a different output (for testing...)
Here https://yadi.sk/d/zZBXZP2Rg7qC9

User avatar
Cougar_II
VSO Fanatic
Posts: 4870
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

Re: Latest ConvertXtoVideo beta version - 1.6.0.0

Post by Cougar_II »

Hello Igor_lvk,

I have just spoken to the programmers of ConvertXtoVideo and they confirm issues with the H265 decoding.

They are working on it, so let's see when the next builds comes out if they stabilize H265 decoding.

Thanks for your patience...
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
Image

igor_lvk
Posts: 362
Joined: Fri Apr 19, 2013 12:53 pm

Re: Latest ConvertXtoVideo beta version - 1.6.0.0

Post by igor_lvk »

Cougar_II wrote:Hello Igor_lvk,

I have just spoken to the programmers of ConvertXtoVideo and they confirm issues with the H265 decoding.

They are working on it, so let's see when the next builds comes out if they stabilize H265 decoding.

Thanks for your patience...
Sure, no problem. Just waiting as always....

User avatar
cedric
VSO Team Member
Posts: 1375
Joined: Fri May 02, 2008 9:31 am
Location: Toulouse-FRANCE

Re: Latest ConvertXtoVideo beta version - 1.6.0.1

Post by cedric »

Hello,

New beta version posted, i m waiting for your feedback...

Thank you

igor_lvk
Posts: 362
Joined: Fri Apr 19, 2013 12:53 pm

Re: Latest ConvertXtoVideo beta version - 1.6.0.1

Post by igor_lvk »

HVEC decoding fine. But something goes wrong with encoding to dvd video. Got strange errors. Nothing happend before in version 36. Very bad sound.
Attachments
ConvertXtoVideo Ultimate 1_crashlog_.20150423.173740.724.log
(178.92 KiB) Downloaded 196 times

igor_lvk
Posts: 362
Joined: Fri Apr 19, 2013 12:53 pm

Re: Latest ConvertXtoVideo beta version - 1.6.0.2

Post by igor_lvk »

Problem still remains with audio. Very bad quality.

User avatar
cedric
VSO Team Member
Posts: 1375
Joined: Fri May 02, 2008 9:31 am
Location: Toulouse-FRANCE

Re: Latest ConvertXtoVideo beta version - 1.6.0.2

Post by cedric »

It was an installer problem I think... rebuilt now
Can you retry by re-DOWNLOADING then install the last version?

Thank you.

Post Reply