Library is NOT Registerered?

Free video converter, convert from any format to any format, mkv to avi, m2ts to avi, mp4, h264, mts, wmv, mov, DVD, etc.

Moderators: Maggie, ckhouston, JJ, Phil, Forum admin

Post Reply
ira
Posts: 100
Joined: Mon Dec 16, 2013 6:17 pm
Location: Southern California

Library is NOT Registerered?

Post by ira »

I respectfully ask VSO folks TO READ THROUGH THIS POST, resolve it for me so I can use these applications that I consider core programs (among other VSO apps I have). PLEASE WORK THIS.

Ira


See Attachment: using Win7 - my native OS
1. This started to happen this morning with
With vso_convertxtovideo2_setup_2.0.0.99b and vsoBlurayConverterUltimate4_setup_4.0.0.99b TODAY
With vso_convertxtovideo2_setup_2.0.0.99b and vsoBlurayConverterUltimate4_setup_4.0.0.99b TODAY
2. These app / releases were used successfully possibly a week ago.
3. No problem with vso_convertxtodvd_setup_7.0.0.73
4. Reinstalling vso_convertxtovideo2_setup_2.0.0.99b made NO DIFFERENCE. Still have same error popup.
5. Restored my C drive to June 6th made no difference. Still have same error pop up. Can’t use these apps!
6. And I tried the LAST RELEASED version of CX2V. Same failure msg.
7. No problem with a fresh install of vso_convertxtovideo2_setup_2.0.0.99b In my Win10 VM. I did not register it as it was only a test.
7. Fully uninstalled Cx2V in WIN 7 including the msg to allow installs on another computer. I used Revounistaller Pro that had a traced log so everything was removed and for all 4 or 5 of my VSO apps. I then reinstalled CX2V. I get the same Library not Registered failure.
8. I am currently restoring my C drive to with an image taken just prior to the aggressive removal reinstall test that failed.
9. So, while the VSO applications will be back on, PLEASE RESET MY COUNTER BACK TO ALLOWING 3 installs as this was a test on same PC.

I have a lifetime license for ALL of VSO s/w.

WHAT IS CAUSING THE ERROR? HOW TO CORRECT IT? CONFIRM that you reset the # of installs counter on all of my products.

I was expecting someone from VSO to get back by days ago. I also sent a msg to the VSO support e-mail ...

Please get back with me. I need all VSO applications to work. I’ve never experienced tech support from VSO being this bad .. no contact? What’s up?

???
Ira

User avatar
Maggie
VSO Team Member
Posts: 379
Joined: Fri Jun 14, 2019 10:25 am

Re: Library is NOT Registerered?

Post by Maggie »

So sorry for the delay, I needed help for this matter (beyond my IT skills!)
I've emailed you.
Maggie,
VSO Support

ira
Posts: 100
Joined: Mon Dec 16, 2013 6:17 pm
Location: Southern California

Re: Library is NOT Registerered?

Post by ira »

Maggie,

I am bubbling with happiness that you responded and requested a tech assist.

Please tell me specifically if when VSO believes the issue is squelched fixed, not just to release an update to BOTH PROGRAMS.

Would you like me to proceed with my idea that if I uninstall WIN 7 security updates (the only ones they had released or whatever MS installed after April 13 when I absolutely know these pgms worked, if they work I’d get back.

Or

Wait until you return with results back from support?

Tnx
Ira

Post Reply