Problem With V4.1.0.18

download audio/video streaming

Moderators: Maggie, JJ, LouisM, Forum admin

Post Reply
User avatar
Budda_357
Posts: 94
Joined: Fri Dec 28, 2007 11:11 am
Location: Australia

Problem With V4.1.0.18

Post by Budda_357 »

Hi, Guys
Converting the download loads up all my cores to over 90% with this version.

Image
In addition, the conversions (have tried MP4 H264 & Avi Xvid settings) stutter, strobe on playback on all my players including VSO’s media player).
Believe the stutter is something to do with Video Converter program V1.4.0.8 as all my conversions also stutter with this version.
Have gone back to V3 of the downloader which works OK and the latest stable version for the video converter program V1.3.0.0

In addition, the conversions (tried MP4 H264 & Avi Xvid settings) stutter on playback on all my players including VSO’s media player).
Believe the stutter is something to do with Video Converter program V1.4.0.8 as all my conversions also stutter with this version.
Have gone back to V3 of the downloader which works OK and the latest stable version for the video converter program V1.3.0.0 gives me stutter free playback of conversions.
Budda [sic]
VSO Gold Member
From Down Under
My All-rounder Rig
CPU
: I7-2600K @ 4.6 GHZ
Cooler: Antec H2O 920 Liquid Cooler
GPU: Asus GTX660Ti 2Gig OC Edition
RAM: Corsair 16 Gig DDR3 1866
C Drive: 240 Gig Corsair GT SSD Sata 3
HDD: 11TB
PSU: ThermalTake 875 Watt 80 Plus
Network & BU Thecus N5550

rwmol
Posts: 50
Joined: Sat Mar 16, 2013 3:40 pm

Re: Problem With V4.1.0.18

Post by rwmol »

I'm not sure if this will help but have you tried changing the Network Driver to WinPcap? This solved your type of problems with audio downloads for me.

User avatar
Budda_357
Posts: 94
Joined: Fri Dec 28, 2007 11:11 am
Location: Australia

Re: Problem With V4.1.0.18

Post by Budda_357 »

Hi,
Version xxx.17 worked fine. The problem only happened with V4.1.0.18 in addition, the converted downloads were approx the same size as the flash file with xxxx.18 conversions are now under half the size of the original flv file.
Have gone back to V3.0x.x of the downloader and works fine conversions only loading some cores to 20% for conversion of a single file not all cores as with xxx.13 and the converted file (Mp4 H264) plays back stutter free.
Have same problem with V1.4.0.8 beta of VSO Video Converter program and have had to go back to the stable release V1.3.0.0 from the web site.
Any chance of getting the link for V4.1.0.13 installer for the VSO Downloader.
Budda [sic]
VSO Gold Member
From Down Under
My All-rounder Rig
CPU
: I7-2600K @ 4.6 GHZ
Cooler: Antec H2O 920 Liquid Cooler
GPU: Asus GTX660Ti 2Gig OC Edition
RAM: Corsair 16 Gig DDR3 1866
C Drive: 240 Gig Corsair GT SSD Sata 3
HDD: 11TB
PSU: ThermalTake 875 Watt 80 Plus
Network & BU Thecus N5550

rwmol
Posts: 50
Joined: Sat Mar 16, 2013 3:40 pm

Re: Problem With V4.1.0.18

Post by rwmol »

Try this link:

You will need to change the extension to .Zip

http://k007.kiwi6.com/hotlink/wt3j7j7lo ... 13_675.log

User avatar
LouisM
Posts: 108
Joined: Wed Jun 16, 2010 8:41 am
Location: France

Re: Problem With V4.1.0.18

Post by LouisM »

By "stutter" do you mean that the converted file has very low FPS? Approx 10? What is the codec of the source file?
Any question about VSO Downloader? See the FAQ.

aioaio
Posts: 7
Joined: Fri May 30, 2014 2:02 pm

Re: Problem With V4.1.0.18

Post by aioaio »

Kudos to rwmol for the version 4.1.0.13 link!

Unfortunately, the 4.1.0.18 and 4.1.0.13 versions don't trigger for the site I want, so I had to roll back even further to version 4.0.0.19 to get the program to trigger. VSO staff logged into my computer (with permission of course) and figured out problems with the Japanese OS, then made changes to the program to accommodate, but unfortunately the updates don't seem to be helping now I'm on an English OS.

I will hang on to the 4.0.0.19 version in case I need to roll back again after any future updates. Such is life I guess.

Post Reply