cannot connect to web or forum

questions and comments about website + forum

Moderators: Maggie, Forum admin

Post Reply
User avatar
yoyo57
Posts: 65
Joined: Thu Oct 15, 2015 5:12 am

cannot connect to web or forum

Post by yoyo57 » Sun May 01, 2016 1:07 pm

I receive error messages below when try and connect in Australia using ISP Optus, IE11 in WIN10
But if I use VPN connecting to Australian VPN site I can access OK.

For info perhaps ISP Optus is blocking VSO sites?

error messages follow
Oops! Internet Explorer could not find www.vso-software.fr
Try reloading: www.­vso-­software.­fr

Oops! Internet Explorer could not find forums.vso-software.fr
Try reloading: forums.­vso-­software.­fr

User avatar
JJ
VSO Moderators
Posts: 6178
Joined: Thu Sep 14, 2006 1:25 pm
Location: Finland

Re: cannot connect to web or forum

Post by JJ » Sun May 01, 2016 6:31 pm

What is your IP with Optus?
-------------------------------------------------------
http://www.click2give4free.com/val.php?v=739
This link is just for spammers, don't click!

User avatar
yoyo57
Posts: 65
Joined: Thu Oct 15, 2015 5:12 am

Re: cannot connect to web or forum

Post by yoyo57 » Mon May 02, 2016 2:36 am

have sent pm

User avatar
JJ
VSO Moderators
Posts: 6178
Joined: Thu Sep 14, 2006 1:25 pm
Location: Finland

Re: cannot connect to web or forum

Post by JJ » Mon May 02, 2016 5:56 am

IP you provided is not banned from this forum, but many VPN IPs are.
It might be that sometimes when you connect to Optus VPN you get IP that is banned.

Most VPN addresses are banned in forum due huge number of spammers. You can always connect with your "real" IP.
-------------------------------------------------------
http://www.click2give4free.com/val.php?v=739
This link is just for spammers, don't click!

User avatar
yoyo57
Posts: 65
Joined: Thu Oct 15, 2015 5:12 am

Re: cannot connect to web or forum

Post by yoyo57 » Mon May 02, 2016 9:02 pm

Resolved. Works OK now on 3 May 2016. Must have been an issue with my ISP

Ruhani579
Posts: 1
Joined: Mon Jun 24, 2019 4:53 am
Location: Pune

Re: cannot connect to web or forum

Post by Ruhani579 » Mon Jun 24, 2019 4:56 am

That was a great help.

Post Reply