Blindwrite Fails to Install .Create Process 2 error

1:1 copy and backup, Copy Blu-ray, CD, DVD, BD-RE disks

Moderators: Maggie, Cougar_II, Forum admin

Post Reply
ledge
Posts: 3
Joined: Thu Aug 25, 2011 8:06 pm

Blindwrite Fails to Install .Create Process 2 error

Post by ledge » Thu Aug 25, 2011 8:09 pm

Hello,
Recently tried to install Blindwrite on XP SP3 clean install. And all goes well until the end when i get a " Unable to execute C:\Program Files\VSO\Blindwrite6\PCSetup . Create Process failed 2 . Cannot find file. What is the cause and whats the solution ? Thank you. The install path is fine i checked. ?? :cry:

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: Blindwrite Fails to Install .Create Process 2 error

Post by Claire » Fri Aug 26, 2011 9:26 am

are you running with an account with admin rights?

User avatar
JJ
VSO Moderators
Posts: 6186
Joined: Thu Sep 14, 2006 1:25 pm
Location: Finland

Re: Blindwrite Fails to Install .Create Process 2 error

Post by JJ » Fri Aug 26, 2011 1:01 pm

XP SP3 clean install?
Your hardware is old?

If you try to install XP SP3 to new hardware then prepare for a lot of problems. It is 10 years old OS.
-------------------------------------------------------
http://www.click2give4free.com/val.php?v=739
This link is just for spammers, don't click!

ledge
Posts: 3
Joined: Thu Aug 25, 2011 8:06 pm

Re: Blindwrite Fails to Install .Create Process 2 error

Post by ledge » Fri Aug 26, 2011 7:55 pm

Claire wrote:are you running with an account with admin rights?
Hi Claire, yes i do have full admin rights, ConvertX installs fine but the latest Blindwrite doesnt , if however after installing blindwrite i go to Start Menu /programs / VSO Blindwrite /drivers, i have to point it to the correct location. Its as if when Blindwrite installs it cant see its own pcsetup. ! Thanks.

ledge
Posts: 3
Joined: Thu Aug 25, 2011 8:06 pm

Re: Blindwrite Fails to Install .Create Process 2 error

Post by ledge » Sat Aug 27, 2011 10:34 pm

Hi Claire,
I found a version 6.3.1.6 which works fine, the one on this VSO website http://www.blindwrite.com/ 6.3.0.11 , doesnt, but thats ok. Problem solved.

User avatar
JJ
VSO Moderators
Posts: 6186
Joined: Thu Sep 14, 2006 1:25 pm
Location: Finland

Re: Blindwrite Fails to Install .Create Process 2 error

Post by JJ » Sun Aug 28, 2011 7:24 am

Tried on XP 32bit that has never had BW installed.
Version from Blindwrite website does give that error on install, then just clicking on it it will continue installation and install EZ-play and finishes installation.
Blindwrite seems to work fine even with that error message.
-------------------------------------------------------
http://www.click2give4free.com/val.php?v=739
This link is just for spammers, don't click!

Post Reply