Page 1 of 1

"Topology Extraction"

Posted: Mon Jul 04, 2011 10:21 pm
by GreenLED
I'm somewhat new to BlindWrite. Here's the problem I'm having.

1. I have RollerCoaster Tycoon II: Tripple Thrill Pack
2. I tried creating an image using Blindwrite using the "ISO Image" mode.
3. The image completed successfully, but no EXE's will run when mounted using "WinCDEmu"
4. I found a post with a "SecureROM 4.8+"
5. I installed the profile, and ran Blindwrite again using that profile.
6. Now that it copied successfully, I tried mounting it again with WinCDEmu.
7. It won't even mount now and it has some error.

Should I use Deamon Tools?
What is going on here?
Is the image in some sort of "Blindwrite" format?
The ISO that was created is the large file, so --- how his this the Blindwrite format?

I'm confused.

Re: "Topology Extraction"

Posted: Fri Jul 15, 2011 2:26 pm
by Claire
I am sorry I don't know the answer.

Do you know why type of protection is on the disk?

Re: "Topology Extraction"

Posted: Sat Jul 16, 2011 6:29 am
by GreenLED
You can close this topic, I switched to Alcohol 52%.

Re: "Topology Extraction"

Posted: Mon Jul 18, 2011 8:06 am
by Claire
ok, well I am glad you found a solution.

Re: "Topology Extraction"

Posted: Mon Jul 18, 2011 1:57 pm
by GreenLED
Indeed. I'm sure there was "some" user error involved in the process, but A52 was just much more intuitive and I think it had some problems skipping bad sectors. At least, on the drives I tried it did.