Version 1.2.0.8 won't run

Help with Bluray Converter and Convert DVD to mp4 and other formats. strip Bluray, convert to Blu-ray or avchd, convert blu ray to mkv, avi, copy DVDs and much more.

Moderators: Maggie, Forum admin

maonstad
Posts: 15
Joined: Thu Jan 27, 2011 12:19 am

Version 1.2.0.8 won't run

Post by maonstad »

Installed the new version (April 8 ) and it does install, but it doesn't run. (The version before this one did). Anybody else having the
same problem? Shutting down computer does prompt to 'end program' .

rikkid
Posts: 10
Joined: Sun Apr 10, 2011 3:26 pm

Re: Version 1.2.0.8 won't run

Post by rikkid »

I have the same problem. It has installed alright but soon as i run it the message "Convert your Blu-ray movies to DVD or other formats has stopped working" appears. Please help.

User avatar
zebadee
Posts: 88
Joined: Tue Nov 30, 2010 12:04 am
Location: UK

Re: Version 1.2.0.8 won't run

Post by zebadee »

Hi :)
Works for me, although I have a problem of frame judder on playback.
Go to http://www.vso-software.fr/contactform.php
download the "Clean tool".
Un-install > run clean tool > re-install version 1.2.0.8.

User avatar
cedric
VSO Team Member
Posts: 1375
Joined: Fri May 02, 2008 9:31 am
Location: Toulouse-FRANCE

Re: Version 1.2.0.8 won't run

Post by cedric »

@maonstad, rikkid :
can you give me your results after using our cleaning tool? which OS do you use (32bits or 64 bits)?

@zebadee :
While I'm waiting for maonstad & rikkid results, can you talk me about your "frame judder on playback" issue?

Thank you!

rikkid
Posts: 10
Joined: Sun Apr 10, 2011 3:26 pm

Re: Version 1.2.0.8 won't run

Post by rikkid »

i am currently at work bit i can tell you that i am using windows 7 64 bit. i have a Gigabyte GA-H67A-UD3H motherboard with an Intel Core i5-2500k cpu and 4Gb of Kingston ram.

rikkid
Posts: 10
Joined: Sun Apr 10, 2011 3:26 pm

Re: Version 1.2.0.8 won't run

Post by rikkid »

after running your clean up tool it says no vso software found. so i tried reinstalling and still no joy. i do get the following

Problem signature:
Problem Event Name: APPCRASH
Application Name: BlurayToDVDConverter.exe
Application Version: 1.2.0.8
Application Timestamp: 4d9f3006
Fault Module Name: BlurayToDVDConverter.exe
Fault Module Version: 1.2.0.8
Fault Module Timestamp: 4d9f3006
Exception Code: c0000005
Exception Offset: 0073928d
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 2057
Additional Information 1: 7bcd
Additional Information 2: 7bcdb3a5fe7d118a6136ec9efffdb32e
Additional Information 3: 7882
Additional Information 4: 7882d64a52f20c9a1d35c5f9ec70e684

and also a dialogue box which says

Exception EAViolation in module BluraytoDVDConverter.exe at 0073928D
Access Violation at address 00B3928D in module 'BluraytoDVDConverter.exe' . Read of address 00000024

hope this helps

rikkid

User avatar
cedric
VSO Team Member
Posts: 1375
Joined: Fri May 02, 2008 9:31 am
Location: Toulouse-FRANCE

Re: Version 1.2.0.8 won't run

Post by cedric »

Please, can you try with last beta version ( 1.2.0.9) :

http://forums.vso-software.fr/vso-blu-r ... 12998.html

I'm waiting for your feedback...

Thank you!

rikkid
Posts: 10
Joined: Sun Apr 10, 2011 3:26 pm

Re: Version 1.2.0.8 won't run

Post by rikkid »

it works!!!

but i don't own blu-ray converter ultimate. i own blu-ray to dvd converter.

User avatar
zebadee
Posts: 88
Joined: Tue Nov 30, 2010 12:04 am
Location: UK

Re: Version 1.2.0.8 won't run

Post by zebadee »

cedric wrote:
@zebadee :
While I'm waiting for maonstad & rikkid results, can you talk me about your "frame judder on playback" issue?

Thank you!
Hi :)
Too be honest I am still looking into what is going on.
As I haven't experienced this before.
It is rare but consistent at present along with some occasional pixelation.
So trying to eliminate user or HDD errors... :shock:

User avatar
cedric
VSO Team Member
Posts: 1375
Joined: Fri May 02, 2008 9:31 am
Location: Toulouse-FRANCE

Re: Version 1.2.0.8 won't run

Post by cedric »

@rikkid :

To do a quick test, just rename the installer file you downloaded as vsoBlurayToDVD_setup.exe, that will start Blu-ray to DVD installer... :wink:

I'm waiting for your feedback...

Thank you.

rikkid
Posts: 10
Joined: Sun Apr 10, 2011 3:26 pm

Re: Version 1.2.0.8 won't run

Post by rikkid »

if i run the latest beta download as the "ultimate" version it runs alright but i rename it as requested i get the following error message:-

Unable to execute file:
C:|Program Files (x86)\vso\Blu-ray to DVD\BlurayToDVDConverter.exe
CreateProcess Failed: code 740.
The requested operation requires elevation.

User avatar
cedric
VSO Team Member
Posts: 1375
Joined: Fri May 02, 2008 9:31 am
Location: Toulouse-FRANCE

Re: Version 1.2.0.8 won't run

Post by cedric »

Please, can you send me a report using our support tool (you must launch this tool from the PC having problems) :

http://download.vso-software.fr/vsorep.exe

I tried to reproduce here on 11 PCs without problem...

Thanks.

User avatar
cedric
VSO Team Member
Posts: 1375
Joined: Fri May 02, 2008 9:31 am
Location: Toulouse-FRANCE

Re: Version 1.2.0.8 won't run

Post by cedric »

Hi,

I've just compiled a Blu-ray to DVD beta version (1.2.0.10) for you :

http://forums.vso-software.fr/post65048.html#p65048
(you will see the beta version download link on bottom of first post...)

Let me know if your problem is fixed...

Thank you!

rikkid
Posts: 10
Joined: Sun Apr 10, 2011 3:26 pm

Re: Version 1.2.0.8 won't run

Post by rikkid »

i will try tonight when i get home from work.

thanks for all the time and effort you are putting in.

rikkid
Posts: 10
Joined: Sun Apr 10, 2011 3:26 pm

Re: Version 1.2.0.8 won't run

Post by rikkid »

Its works. This version has installed properly. :D THANKS :D

maonstad
Posts: 15
Joined: Thu Jan 27, 2011 12:19 am

Re: Version 1.2.0.8 won't run

Post by maonstad »

Sorry for delay. I've been gone. This also may be the problem. I didn't have internet when this problem occurred.(problems with it). I'm also running sp3 on windows xp pro. I see there is a new version so I'll try that one.
Mark

rikkid
Posts: 10
Joined: Sun Apr 10, 2011 3:26 pm

Re: Version 1.2.0.8 won't run

Post by rikkid »

I have noticed that since version 1.2.0.8 came out that i have been having issues. I tried both the latest beta and the latest release and it still crashes. Bluray to DVD Ultimate runs properly unless i try to convert to DVD. The error message i am getting is:-

Access Violation at address 00726DE7 in module "BlurayConverterUltimate.exe". Read of address 00000014.

I have sent in a VSORep just before posted this message.

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: Version 1.2.0.8 won't run

Post by Claire »

is the problem solved now with version 1.2.0.14?

rikkid
Posts: 10
Joined: Sun Apr 10, 2011 3:26 pm

Re: Version 1.2.0.8 won't run

Post by rikkid »

my problem has been sorted thanks to Cedric but i don't know about Maonstad

maonstad
Posts: 15
Joined: Thu Jan 27, 2011 12:19 am

Re: Version 1.2.0.8 won't run

Post by maonstad »

I currently don't have internet at home due to an upgrade that will be installed in two weeks. (new modem, and new router, etc). Right now,
I'm at work, and so I copy the file (this version) at work and install it on my home computer. It doens't run after the install so I believe not having
internet may be the problem. Shutting down the computer does prompt me to 'end the program'. If anybody wants to test the program and
shut down the internet, it may be duplicated???

Mark

Post Reply