New Pre-Release version 4.1.16.360 - April 13th

Avi to DVD and other video conversions, such as wmv to DVD, mts to DVD, mkv to DVD and more. 2 pass encoding, multi-core support, and always more files supported.

Moderators: Maggie, JJ, ckhouston, Phil, Forum admin

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: New Pre-Release version 4.1.16.360 - April 13th

Post by Claire » Thu Apr 14, 2011 2:47 pm

ok I am going to try and eliminate differences, also I am using a more recent version - maybe the problem was corrected between versions ...?

ckhouston
VSO Fanatic
Posts: 4590
Joined: Wed Aug 08, 2007 4:12 am

Re: New Pre-Release version 4.1.16.360 - April 13th

Post by ckhouston » Thu Apr 14, 2011 2:51 pm

I will try to test for the problem with the latest release tonight.

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: New Pre-Release version 4.1.16.360 - April 13th

Post by Claire » Thu Apr 14, 2011 3:04 pm

This last log file shows 2 more tests with closer settings to yours.
I still can't reproduce. I hope this means it is corrected in a more recent version. I will keep my figures crossed. Let me know what you find tonight :)
Attachments
cxd - more test.txt
(21.46 KiB) Downloaded 191 times

filmczy
Posts: 130
Joined: Mon Jan 11, 2010 3:58 am

Re: New Pre-Release version 4.1.16.360 - April 13th

Post by filmczy » Fri Apr 15, 2011 12:45 am

This new version fixed the subtitle placement problem I was encountering. The subtitles are no longer only
half visible at the bottom of the screen.

Please don't alter it! :)

Thanks!

ckhouston
VSO Fanatic
Posts: 4590
Joined: Wed Aug 08, 2007 4:12 am

Re: New Pre-Release version 4.1.16.360 - April 13th

Post by ckhouston » Fri Apr 15, 2011 2:33 am

Claire,

Good news, the latest release works fine.

Bad news, I'm now officially crazy.

I did some tests the other day to check differences between the first build with widescreen menus (360) and an earlier one (355). Thought I had changed back to 360 but hadn't so my conversions shown here were with 355. Ver 360 also works fine BTW. Guess I hadn't done enough conversions with 355 to notice the problem in it until I did those checks for differences between versions. Don't think the problem goes back much before it though.

Sorry about the mixup and the work it caused you. I've got to stop doing things in a rush.

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: New Pre-Release version 4.1.16.360 - April 13th

Post by Claire » Fri Apr 15, 2011 9:04 am

Getting the most feedback possible is great. No worries on the mix up. I happy most of all that the latest vesion does not have this problem :D

wrathicus
Posts: 28
Joined: Mon Nov 09, 2009 2:55 am

Re: New Pre-Release version 4.1.16.360 - April 13th

Post by wrathicus » Fri Apr 15, 2011 6:07 pm

I'm not sure if this is a bug or not. Maybe someone not using XP Pro, SP3, with "Windows Classic Style" theme can confirm this. Regardless of which theme I choose, only those areas circled in red carry the new theme attributes. Other than that nothing changes. I'm not sure if my custom screen settings are overriding the program's theme style.

Is this how the "Office 2007 Blue" theme should look?
 
Attachments
CX2DVD.png

Slickinator
Posts: 35
Joined: Sun May 11, 2008 7:09 am

Re: New Pre-Release version 4.1.16.360 - April 13th

Post by Slickinator » Sat Apr 16, 2011 7:22 am

i found that if you upgrade this one you may have troubles as i had a few access violations ....so i used clean vso and did clean install and did exactly what i did before and had no problems at all ....hope that helps anyone

diva1998
Posts: 4
Joined: Sun Apr 17, 2011 3:37 am

Re: New Pre-Release version 4.1.16.360 - April 13th

Post by diva1998 » Sun Apr 17, 2011 5:26 pm

Lately Im getting a error Code 05 21 02..i never had issues before..is this a bad disc or what

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: New Pre-Release version 4.1.16.360 - April 13th

Post by Claire » Mon Apr 18, 2011 9:00 am

@wrathicus this is what official 2007 blue looks like for me.

In theory I think the theme should be more visible, but for technical reasons having the theme display correction in the text editor windows will not be a priority.
Attachments
Snap9.jpg

Ametista
Posts: 11
Joined: Fri Sep 25, 2009 1:55 am
Location: Brazil

Re: New Pre-Release version 4.1.16.360 - April 13th

Post by Ametista » Mon Apr 18, 2011 11:58 am

Why? I did a clean install already.

No OK button.

Image


http://i55.tinypic.com/28ulnjo.jpg


Thanks for any help

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: New Pre-Release version 4.1.16.360 - April 13th

Post by Claire » Mon Apr 18, 2011 12:24 pm

can you make the window smaller ( by placing the cursor a the top left corner, clicking mouse and pushing towards center, then recenter window on your screen)?

Ametista
Posts: 11
Joined: Fri Sep 25, 2009 1:55 am
Location: Brazil

Re: New Pre-Release version 4.1.16.360 - April 13th

Post by Ametista » Mon Apr 18, 2011 1:11 pm

Hello, thanks for your attention.

is this?

W 7 64 bits
resolution: 1680x1050


Image


http://i54.tinypic.com/25ga2w4.jpg

Post Reply