New Pre-Release version 4.1.16.360 - April 13th

Avi to DVD and other video conversions, such as wmv to DVD, mts to DVD, mkv to DVD and more. 2 pass encoding, multi-core support, and always more files supported.

Moderators: Maggie, JJ, ckhouston, Phil, Forum admin

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

New Pre-Release version 4.1.16.360 - April 13th

Post by Claire » Thu Apr 07, 2011 10:02 am

A new pre-release version is available: Download version 4.1.16.360

Please report any positive or negative feedback here, thanks!


Version History 4.1.16.360:

fix a regression about subtitles and audio preview

- 0004337: [Bug] play audio in treeview under "audio" section does not work (wesson) - resolved.
- 0004243: [Bug] subtitles included in MKV, too low to be seen on screen - only a problem when converting in NTSC (wesson) -

Version History 4.1.14.357:
fix regression in file loading.

- 0004314: [Information] in Subtitle Text Style Editor, "Line Wrapping Style" drop down menu is empty. (wesson) - resolved.
- 0004312: [Information] loading and first parsing of file is longer in version 4.1.3.355 than 4.1.13.354 - resolved.

Version History 4.1.13.356:

More menu fixes (fix automatic alignment of menus)
memory leak cleanup (fix crash issues)
implementation of 16:9 (WideScreen) menus
implement progress in taskbar (windows 7)
DTS audio code clarified and fixed


- 0004309: [Feature Request] false alarm "project has been changed, do you want to save" (wesson) - resolved.
- 0004311: [Bug] v4.1.13.355 access violation when accessing subtitle text editor (wesson) - resolved.
- 0002855: [Bug] (build 180)warning about subtitles while it is camcorder source (wesson) - resolved.
- 0002638: [Bug] Some Subtitles on MP4 are not supported. (wesson) - resolved.
- 0002883: [Bug] video output not correct, image distorted diagonal (wesson) - resolved.
- 0001989: [Bug] subtitles settings not saved in build 34 and 36 (wesson) - resolved.
- 0002953: [Bug] Previous & Next button are not visible on CX2 Template Title Menu (wesson) - resolved.
- 0001935: [Bug] With more than 8 input files, the menu preview does not show the arrows when using CX2 8 files template (wesson) - resolved.
- 0003910: [Suggestion] always for dts-hd to ac3 for DVD playback compatibility (wesson) - resolved.
- 0004288: [Bug] text style editor window does not always display preview correctly (wesson) - resolved.
- 0004289: [Feature Request] Implement progress on Taskbar (wesson) - resolved.
- 0004160: [Bug] inconsistant but reproducable Access violation during menu creation with 2 pass setting + thriller menu template (wesson) - resolved.
- 0004269: [Bug] .AVI gives access violation when loaded in CX4. (wesson) - resolved.
- 0003104: [Feature Request] Widescreen menus 16:9 menu (wesson) - resolved.
- 0004274: [Bug] CX2 menu - No navigation buttons are shown until the cursor is hovered over them + more (wesson) - resolved.
- 0004273: [Bug] Minimal and classic menus does not Automatically Adjusted Placement of Titles (wesson) - resolved.
- 0004272: [Bug] Film template not displaying navigation buttons unless the mouse cursor is hovered over them (wesson) - resolved.
- 0004275: [Bug] Blackmirror templates problem of thumbnail reflections displayed up inside the thumbs in title menu of blackmirror template (wesson) - resolved.
- 0004270: [Bug] some parts of interface do not display when using windows theme "Windows Classic" (wesson) - resolved.

Beta: It is a version of the software that is currently under testing. Beta versions are available only to VSO team members and official Beta testers.
Pre-Release: It is a version that has been tested by VSO and official beta testers, and for which no regressions or new critical / showstopper bugs were experienced. Pre-Release version are publicly available. Users that want to benefit from new correction or features may decide to download this version. Current valid license keys unblock this version.
Released (Stable): It is a version that has been publicly available for some time, and for which we have received positive feedback from our users. This is the version downloaded by default on the VSO website.

All public versions come with a version history that logs all the changes / fixes / additions done to a software. Please refer to this version history to find out more information about each version.

deadlyshadow
VSO Fanatic
Posts: 606
Joined: Wed Mar 04, 2009 11:28 pm

Re: New Pre-Release version 4.1.13.356 - April 7th

Post by deadlyshadow » Thu Apr 07, 2011 11:35 am

Thanks, access violation Fixed but in Subtitle Text Style Editor, "Line Wrapping Style" drop down menu is empty.
Attachments
Untitled.jpg

frozenfx60
Posts: 119
Joined: Sat May 01, 2010 7:50 pm

Re: New Pre-Release version 4.1.13.356 - April 7th

Post by frozenfx60 » Thu Apr 07, 2011 1:39 pm

Yay! 16:9 menus work for me :)
However....
When using an avi with audio for the menu background, the audio is out of sync on the menu after conversion.
I have my menu video to start loop at 00m:45s. To fix the audio OOS, I have to edit the audio stream to start at 00m:50s:50ms for it to synch properly.
Hardware Acceleration is NOT just for slower machines.
intel core i7 2600K, nVidia GTX 680, pci-e gen 2.0 motherboard converts 20% faster with Hardware Acceleration enabled.
Just ask me for proof

You are not a human being here unless you provide a log file proving you are a human being.

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: New Pre-Release version 4.1.13.356 - April 7th

Post by Claire » Thu Apr 07, 2011 1:45 pm


User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: New Pre-Release version 4.1.13.356 - April 7th

Post by Claire » Thu Apr 07, 2011 1:46 pm

@frozenfx60 are you using the audio from the video file you are converting?
Can you post your log file please?

thailand
Posts: 20
Joined: Thu Jun 14, 2007 2:18 pm
Location: Belgium

Re: New Pre-Release version 4.1.13.356 - April 7th

Post by thailand » Thu Apr 07, 2011 5:48 pm

MP4 files dont work also , it locks up the pc.....

wrathicus
Posts: 28
Joined: Mon Nov 09, 2009 2:55 am

Re: New Pre-Release version 4.1.13.356 - April 7th

Post by wrathicus » Fri Apr 08, 2011 4:15 am

Upgraded from 4.1.10.348 to 4.1.13.356 and now the "Subtitle Text Style Editor" no longer displays correctly. Changing the display "theme" has no effect.

Image

Tattoo
Posts: 728
Joined: Fri Jul 31, 2009 6:38 am
Location: Chicago

Re: New Pre-Release version 4.1.13.356 - April 7th

Post by Tattoo » Fri Apr 08, 2011 5:02 am

thailand wrote:MP4 files dont work also , it locks up the pc.....
I'm able to convert .mp4 files fine with version version 4.1.13.356. Something might be wrong with your .mp4 file

thailand
Posts: 20
Joined: Thu Jun 14, 2007 2:18 pm
Location: Belgium

Re: New Pre-Release version 4.1.13.356 - April 7th

Post by thailand » Fri Apr 08, 2011 7:02 am

Yes , .. i checked the MP4 file and its corrupt..
There's a known problem with the subtitle preferences...

I hope they solve the problem soon....

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: New Pre-Release version 4.1.13.356 - April 7th

Post by Claire » Fri Apr 08, 2011 8:56 am

@wrathicus does it depend on the them you select? for example when I select the theme Eos I see it change in the subtitle editor window. What theme are you using?

wrathicus
Posts: 28
Joined: Mon Nov 09, 2009 2:55 am

Re: New Pre-Release version 4.1.13.356 - April 7th

Post by wrathicus » Fri Apr 08, 2011 1:34 pm

The menus look the same regardless of which theme I choose. Right now it's just set on "Default".

I don't know if it matters, but I upgraded from 4.1.10.348 to 4.1.12.352 and then to 4.1.13.356. In version 4.1.12.352 the subtitle preview screen would gradually disappear if you resized the window, so I upgraded to 4.1.13.356 hoping to fix that. Resizing the preview screen works correctly now, but the menu displays is messed up.

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: New Pre-Release version 4.1.13.356 - April 7th

Post by Claire » Fri Apr 08, 2011 2:01 pm

can you post a screenshot of what you mean by
but the menu displays is messed up.

wrathicus
Posts: 28
Joined: Mon Nov 09, 2009 2:55 am

Re: New Pre-Release version 4.1.13.356 - April 7th

Post by wrathicus » Fri Apr 08, 2011 2:33 pm

I already posted a thumbnail in my post above, click it to expand.

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: New Pre-Release version 4.1.13.356 - April 7th

Post by Claire » Fri Apr 08, 2011 2:38 pm

the fact that it is black? What theme are you using?
Why do you say "menus" what do you mean?

wrathicus
Posts: 28
Joined: Mon Nov 09, 2009 2:55 am

Re: New Pre-Release version 4.1.13.356 - April 7th

Post by wrathicus » Fri Apr 08, 2011 3:06 pm

I am using the "Default" theme, but I have tried the others as well and all to the same effect. As you can see the background is all black. Text is missing as well as a few buttons. Compare mine to the screenshot of "deadlyshadow" above.

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: New Pre-Release version 4.1.14.357 - April 8th

Post by Claire » Fri Apr 08, 2011 3:39 pm

a new version has been posted above version 4.1.14.357

@wrathicus I see what you mean, this is because you are using Windows Classic theme probably for your OS are you using and XP OS?.
I have informed the developer here
http://bugs.vso-software.fr/view.php?id=4270

wrathicus
Posts: 28
Joined: Mon Nov 09, 2009 2:55 am

Re: New Pre-Release version 4.1.14.357 - April 8th

Post by wrathicus » Fri Apr 08, 2011 3:50 pm

Correct, I am using XP Pro SP3 with "Windows Classic Style" theme.

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: New Pre-Release version 4.1.14.357 - April 8th

Post by Claire » Fri Apr 08, 2011 4:03 pm

ok thanks

User avatar
dare2001
Posts: 8
Joined: Thu Aug 23, 2007 3:42 pm
Location: Sydney, Australia

Re: New Pre-Release version 4.1.14.357 - April 8th

Post by dare2001 » Fri Apr 08, 2011 4:20 pm

This is how the Text Style Editor looks on my system with XP Pro SP3 with "Windows Classic Style" theme and a Nvidia GT9800 video card..not a great look :wink:
Attachments
cx4.jpg
VSO Software Gold Member Owner
Image

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: New Pre-Release version 4.1.14.357 - April 8th

Post by Claire » Fri Apr 08, 2011 4:35 pm

I agree it will be fixed.

Post Reply