Durée d'affichage des photos incohérente

photo sur DVD, diaporama sur DVD

Moderators: Maggie, Cougar_II, Forum admin

Post Reply
Nicomal
Posts: 17
Joined: Thu Feb 05, 2009 5:26 pm

Durée d'affichage des photos incohérente

Post by Nicomal »

Bonjour,

Je souhaiterais pointer ici une anomalie constatée lors de mes montages diaporama; c'est un défaut qui affecte la durée d'affichage des photos. En effet, le fait de supprimer l'effet de transition sur une photo a des répercussions sur la durée d'affichage de la photo suivante!

Pour illustrer mon propos, voici un exemple clair:

1. créez un diaporama de 10 photos avec par défaut chacune 3 secondes d'affichage et 1,5 seconde de transition
2. prenez la photo n°5 et supprimez la transition (en ramenant la valeur à zéro) tout en conservant les 3 secondes d'affichage
3. validez le projet et faites une preview: tout semble normal.
4. graver le projet sur le disque dur.
5. visionnez le film ainsi obtenu, vous constaterez que le résultat réel est très différent du preview: la photo n°6 ne s'affiche qu'une petite seconde au lieu des 4,5 secondes demandées (3 sec affichage + 1,5 sec transition). La durée d'affichage de la photo n°6 est donc considérablement réduite, alors qu'on n'y a pas touché dans le projet!!

Il semblerait d'ailleurs que la photo n°5 s'affiche plus longtemps que les 3 secondes demandées. Au détriment alors de la photo n°6?

Le fonctionnement n'est pas logique. Y a t il une explication à ce problème? Une solution?

D'avance merci.

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Post by Claire »

vous utilisez quelle version ?

Nicomal
Posts: 17
Joined: Thu Feb 05, 2009 5:26 pm

Post by Nicomal »

Bonjour et merci pour votre réponse.

J'utilise pour l'instant la version 3.0.8.2. Je sais que la version 3.0.8.4 est disponible mais j'attendais que tous les problèmes signalés soient corrigés avant de ré-installer une nouvelle version. Il semble en effet que des corrections soient apportés tous les 15 jours, j'attends donc d'avoir une version "définitivement" clean !

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Post by Claire »

Est ce que avec la version 3.0.9.4vous avez toujours ce probleme ?

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Post by Claire »

Non ce n'est pas corrigé par la version 3.0.9.4 :(

confirmer et rapporter ici :
http://bugs.vso-software.fr/view.php?id=2974

Merci pour votre poste !

User avatar
cedric
VSO Team Member
Posts: 1375
Joined: Fri May 02, 2008 9:31 am
Location: Toulouse-FRANCE

Post by cedric »

Bonjour Nicomal,

Votre problème a été résolu dans la version courante (3.1.0.2) de PhotoDVD :

http://www.vso-software.fr/download_pro ... =photodvd3

Tenez-moi au courant si vous rencontrez toujours ce problème...

Merci!

Post Reply