Tonprobleme nach dem umwandeln

Technischer Support für VSO Programme: ConvertXtoDVD, CopyToDVD, PhotoDVD, Blindwrite und Image Resizer

Moderators: VSO Support, Cougar_II, Phil, Forum admin

Tonprobleme nach dem umwandeln

Postby pechvogelroswell » Thu May 06, 2010 8:54 pm

Hallo zusammen,

habe nach dem umwandeln mit ConvertXtoDVD V. 4.0.10.324 folgendes Tonproblem:

- Dateien (avi) mit 192 kb/s haben einen leicht zeitversetzten und verzerrten/disharmonischen Ton - die Bildqualität dagegen ist voll OK !

Diese Dateien im Original werden fehlerfrei mit dem VLC-Player oder einem DVD-Player abgespielt.

Weiß jemand, warum gerade diese Dateien "falsch/schlecht" gerendert werden ?

Danke schon einmal im voraus und

liebe Grüße
Helga
pechvogelroswell
 
Posts: 1
Joined: Thu May 06, 2010 8:08 pm
Location: Kreis Soest

Re: Tonprobleme nach dem umwandeln

Postby skippi » Thu Apr 14, 2011 5:44 pm

Wäre möglich, dass das Delay (Bild/Ton Versatz) im AVi-Container nicht richtig geschrieben wurde. Was auch immer mal wieder gerne gemacht wird, das in AVIs variable Bitraten für MP3 (Ton) verwendet werden. Sollten aber konstante Bitraten sein.

Ohne die Datei vor sich zu haben, sind das aber allgemeine Aussagen, die bei deinem Problem zutreffen könnten !

mfg
skippi
skippi
 
Posts: 4
Joined: Wed Apr 06, 2011 1:17 pm

Re: Tonprobleme nach dem umwandeln

Postby Annelise » Wed Aug 10, 2011 10:39 am

Bitte benutzen Sie den letzten Version 4.1.19:

http://www.vso-software.fr/download.php
User avatar
Annelise
VSO Team Member
 
Posts: 917
Joined: Mon Apr 02, 2007 2:17 pm
Location: France


Return to Technischer Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests