SSL support in VSOD 5.0.1.58 Beta

download audio/video streaming

Moderators: JJ, Benjamin, LouisM, Forum admin

SSL support in VSOD 5.0.1.58 Beta

Postby samuel82 » Fri Mar 22, 2019 12:42 pm

Hi.

Today i tried the new VSOD beta (5.0.1.58) hoping to see that the SSL issue i had in the previous beta version was fixed, but unfortunally it still present, but now it show more bugs than before.

After program installation, each time i try to activate/deactivate SSL support, i get this error during SSL certificate installation:

Image

It says about a missing sqlite3.dll file. If i accept this error message, SSL seems to be activated but like in the previous beta, i can't load any HTTPS site on Chrome or Firefox. Only after disabling SSL i can open any HTTPS site again.

I hope somebody in the support team can help me with this issue that still present since version 5.0.1.57 beta.

Thank you.
samuel82
 
Posts: 7
Joined: Mon Mar 04, 2019 4:59 pm

Re: SSL support in VSOD 5.0.1.58 Beta

Postby Cougar_II » Mon Mar 25, 2019 12:16 pm

Good morning,

Curious, have you tried a 100% clean install ?

[X] Delete Program Folder
[X] Clear Registry
[X]

remove all on install ?

Just an idea...

Someone else seems to still be having issues with SSL and certificate with I am assuming Build .58
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
Image
User avatar
Cougar_II
VSO Fanatic
 
Posts: 4827
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

Re: SSL support in VSOD 5.0.1.58 Beta

Postby samuel82 » Mon Mar 25, 2019 12:52 pm

Cougar_II wrote:Good morning,

Curious, have you tried a 100% clean install ?

[X] Delete Program Folder
[X] Clear Registry
[X]

remove all on install ?

Just an idea...

Someone else seems to still be having issues with SSL and certificate with I am assuming Build .58


I tested version 5.0.1.57 and 5.0.1.58 on 3 differents and 100% clean systems (no previous installation) with Windows 7, 8.1 and 10 1809 with the same result. I also tried version 5.0.1.56 and is the only one that works fine in these systems.
samuel82
 
Posts: 7
Joined: Mon Mar 04, 2019 4:59 pm

Re: SSL support in VSOD 5.0.1.58 Beta

Postby Cougar_II » Mon Mar 25, 2019 12:59 pm

Hello again,

Since I have access to the bug report site, let me open up a new bug report for you, and another person also having issues and let's see what comes out of it...
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
Image
User avatar
Cougar_II
VSO Fanatic
 
Posts: 4827
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

Re: SSL support in VSOD 5.0.1.58 Beta

Postby samuel82 » Mon Mar 25, 2019 1:47 pm

Cougar_II wrote:Hello again,

Since I have access to the bug report site, let me open up a new bug report for you, and another person also having issues and let's see what comes out of it...


Thank you. :)
samuel82
 
Posts: 7
Joined: Mon Mar 04, 2019 4:59 pm

Re: SSL support in VSOD 5.0.1.58 Beta

Postby Cougar_II » Mon Mar 25, 2019 2:48 pm

Bug report created:

http://bugs.vso-software.fr/view.php?id=13628

At least VSO will be aware of your issues...
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
Image
User avatar
Cougar_II
VSO Fanatic
 
Posts: 4827
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

Re: SSL support in VSOD 5.0.1.58 Beta

Postby Cougar_II » Tue Apr 02, 2019 12:31 pm

Samuel, read this post:

https-ssl-support-t18841.html

Delete the VSO Certificate and see if this solves your issue.

Another no longer has the issue...
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
Image
User avatar
Cougar_II
VSO Fanatic
 
Posts: 4827
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

Re: SSL support in VSOD 5.0.1.58 Beta

Postby samuel82 » Wed Apr 03, 2019 1:30 pm

Cougar_II wrote:Samuel, read this post:

https-ssl-support-t18841.html

Delete the VSO Certificate and see if this solves your issue.

Another no longer has the issue...


Unfortunately it didn't work either. The problem is that every time I activate SSL, the internal proxy of VSOD seems not to work in this beta version. I don't have any firewall or security software installed that could interfere with VSOD, it's a clean system. As I said before, version 5.0.1.56 can be installed and works correctly without needing to do anything else. I think that for the moment I will have to stay with this last one.

Thanks anyway. :)
samuel82
 
Posts: 7
Joined: Mon Mar 04, 2019 4:59 pm

Re: SSL support in VSOD 5.0.1.58 Beta

Postby Jacques (VSO) » Tue May 07, 2019 11:32 am

Hello Samuel,
The issue is related to SSL support in firefox. We have a potential fix however I'd like to work with you to verify if this fix is OK. I'll contact you on your email, and if it's working we will release a next build.

It the meantime it's been added to the bug list: http://bugs.vso-software.fr/view.php?id=13629
Jacques.
VSO Software Team Member
User avatar
Jacques (VSO)
VSO Team Member
 
Posts: 68
Joined: Fri May 11, 2007 9:31 am


Return to VSO Downloader

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests