Set default audio for playback not working.

Convert to HD, convert Blu-ray , blu-ray menu, Burn bluray disks, create blu-ray disk, create AVCHD, Create custom blu-ray disk with menu

Moderators: VSO Support, JJ, ckhouston, Phil, Forum admin

Set default audio for playback not working.

Postby Nikorasu95 » Tue Dec 05, 2017 4:15 pm

When burning movies with multiple audio streams such as Japanese and English. If Japanese is the first audio stream in the list and English is 2nd, whenever I try to set English as "Set as default for playback" after I burn the movie and play on the blu-ray player Japanese will still be the default language and I have to go in settings and change it. Why doesn't "Set as default for playback" not work like it's intended to? This has been an issue since versions below
Posts: 7
Joined: Fri Jun 23, 2017 8:14 am
Location: USA

Return to ConvertXtoHD


  • Related topics
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests