Search found 201 matches

by mue.mat
Sat Oct 26, 2019 2:24 pm
Forum: ConvertXtoVideo 2
Topic: Latest beta version 2.0.0.98: Subtitles not working properly
Replies: 21
Views: 2059

Re: Latest beta version 2.0.0.98: Subtitles not working properly

Hi Well, both of you cannot reproduce the issue, so most probably I must have some kind of settings that causes the issue. And I guess I found the problem in terms of subtitles, even I have to run further tests: 1. To be sure not "holding an old burdon" I made a totally clean reinstallation, deletin...
by mue.mat
Sat Oct 26, 2019 2:17 pm
Forum: ConvertXtoVideo 2
Topic: Latest beta version 2.0.0.98: Subtitles not working properly
Replies: 21
Views: 2059

Re: Latest beta version 2.0.0.98: Subtitles not working properly

Hi Well, both you can't reproduce the issue, so most probably I must have some kind of settings that causes the issue. And I guess what was the problem, even I have to run further checks: 1. To be sure not "holding an old burdon" I made a totally clean reinstallation, deleting as well all kind of VS...
by mue.mat
Fri Oct 25, 2019 4:21 am
Forum: ConvertXtoVideo 2
Topic: Latest beta version 2.0.0.98: Subtitles not working properly
Replies: 21
Views: 2059

Re: Latest beta version 2.0.0.98: Subtitles not working properly

I know that apparently I am the only one having the subtitle issue.
In fact I'm using a lot of subtitles. Maybe there will be another user having the same problem to help reproduce the issue.
by mue.mat
Fri Oct 25, 2019 4:05 am
Forum: ConvertXtoVideo 2
Topic: Latest beta version 2.0.0.98: Subtitles not working properly
Replies: 21
Views: 2059

Re: Latest beta version 2.0.0.98: Subtitles not working properly

I'm using a variety of mkv sources, in English, German and Portuguese. The same with the source of .srt subtitle files. The subtitle failure ALWAYS happens. Up to version .94 ConvertXtoVideo was working fine in terms of subtitles. I also tried out some other software --> subtitles are working fine. ...
by mue.mat
Fri Oct 25, 2019 3:34 am
Forum: ConvertXtoVideo 2
Topic: Latest beta version 2.0.0.98: Subtitles not working properly
Replies: 21
Views: 2059

Re: Latest beta version 2.0.0.98: Subtitles not working properly

I never tried out mp4 files because my source files ALWAYS are mkv files. But up to version .94, subtitles are working fine, only upcoming versions have the bug. Also, software ConvertXtoHD is working fine with subtitles, but for me not that userfriendly. Sorry for not trying out conversion with mp4...
by mue.mat
Thu Oct 24, 2019 11:03 am
Forum: ConvertXtoVideo 2
Topic: Latest beta version 2.0.0.98: Subtitles not working properly
Replies: 21
Views: 2059

Re: Latest beta version 2.0.0.98: Subtitles not working properly

PotPlayer
But this isn't the problem either.
I'm burning Blu-ray-structure to disk and watching the movie by beamer.
Subtitles are appearing «wrong» both, with any kind of media player and watching by beamer.
by mue.mat
Thu Oct 24, 2019 6:25 am
Forum: ConvertXtoVideo 2
Topic: Latest beta version 2.0.0.98: Subtitles not working properly
Replies: 21
Views: 2059

Re: Latest beta version 2.0.0.98: Subtitles not working properly

Strange, I cannot attach subtitle file. But the subtitles files are not the problem. The error occurs ALWAYS.
by mue.mat
Thu Oct 24, 2019 6:21 am
Forum: ConvertXtoVideo 2
Topic: Latest beta version 2.0.0.98: Subtitles not working properly
Replies: 21
Views: 2059

Re: Latest beta version 2.0.0.98: Subtitles not working properly

Good morning Maggie Every type of subtitles. Neither embed subtitles in video file or .srt-subtitles. I use mostly this type of subtitles. You get an example attached (just change file extension from .jpg to .srt). There most be a difference in latest beta version 2.0.0.98 (or less) compared with v2...
by mue.mat
Wed Oct 23, 2019 10:48 am
Forum: ConvertXtoVideo 2
Topic: Latest beta version 2.0.0.98: Subtitles not working properly
Replies: 21
Views: 2059

Re: Latest beta version 2.0.0.98: Subtitles not working properly

Problem is that 95% of subtitles are correct (f.e. color white). Then suddenly ... finally is grey, and font should be white, but isn't. The problem now is not only with subtitles with filled box, but also "normal" soft- and hardcoded subtitles. Last stable version for me is ...94. Also in software ...
by mue.mat
Sat Oct 19, 2019 2:44 pm
Forum: ConvertXtoVideo 2
Topic: Latest beta version 2.0.0.98: Subtitles not working properly
Replies: 21
Views: 2059

Re: Latest beta version 2.0.0.98: Subtitles not working properly

My conversion is from MKV to BluRay.
The problem with subtitles appears approximately every 15-20 sec. while watching the converted movie. Quite annoying ...
by mue.mat
Sat Oct 19, 2019 1:11 pm
Forum: ConvertXtoVideo 2
Topic: Latest beta version 2.0.0.98: Subtitles not working properly
Replies: 21
Views: 2059

Latest beta version 2.0.0.98: Subtitles not working properly

Hi everybody Now soft AND hardcoded subitles AND subtitles with filled box are not working properly (subtitle "colour" gets transparent or subtitles are "blocked"). I don't understand why it shouldn't be possible to fix this longlasting issue. Even with every new version it's getting worse. Regards ...
by mue.mat
Fri Jul 05, 2019 8:18 pm
Forum: ConvertXtoVideo 2
Topic: ConvertXtoVideo - Latest beta - 2.0.0.97 released!
Replies: 126
Views: 41561

Re: ConvertXtoVideo - latest beta version 2.0.0.96

Hi
BluRay subtitles wit filled box are not working.
Box should be filled black, but finally is grey, and font should be white, but isn't ...
Regards
mue.mat
by mue.mat
Tue Dec 25, 2018 3:35 pm
Forum: ConvertXtoVideo 2
Topic: ConvertXtoVideo - Latest beta - 2.0.0.97 released!
Replies: 126
Views: 41561

Re: ConvertXtoVideo - latest beta version 2.0.0.94

Hi I just tried out new version 2.0.0.94 these days: 1. BluRay soft subs are working fine now. Thanks! 2. Now my Nvidia GeForce GTX 1080 hardware encoding is working (but not CUDA, only "NvidiaNVENC"). Unfortunately there are only 2 files possible to convert simultanously and speed is about the same...
by mue.mat
Tue Oct 23, 2018 7:08 pm
Forum: ConvertXtoVideo 2
Topic: ConvertXtoVideo - Latest beta - 2.0.0.97 released!
Replies: 126
Views: 41561

Re: ConvertXtoVideo - latest beta version 2.0.0.93

I have just tried out latest beta version 2.0.0.93. Unfortunately the following two bugs are still remaining: 1. CUDA conversion is still not working with the grafic card "Nvidia GeForce GTX 1080". Unfortunately the option "Nvidia CUDA" doesn't appear as an option. Only "Nvidia NVENC" is possible to...
by mue.mat
Fri Oct 05, 2018 12:37 pm
Forum: ConvertXtoVideo 2
Topic: ConvertXtoVideo - Latest beta - 2.0.0.97 released!
Replies: 126
Views: 41561

Re: ConvertXtoVideo - latest beta version 2.0.0.92/88

Hello I have a brand new notebook with the grafic card "Nvidia GeForce GTX 1080" (--> Cuda capable!). The latest toolkit by "Nvidia Cuda" I have just installed. Unfortunately using ConvertXtoVideo conversion fails immediately by using Hardware Decoding "Nvida Cuda". Actually this shouldn't be or is ...
by mue.mat
Fri Sep 14, 2018 9:50 pm
Forum: ConvertXtoVideo 2
Topic: ConvertXtoVideo - Latest beta - 2.0.0.97 released!
Replies: 126
Views: 41561

Re: ConvertXtoVideo - latest beta version 2.0.0.92

BluRay srt-Subtitles still "wrong" (v2.0.0.92)

Hi guys

Soft and hard Subs (BluRay-Conversion, 1080p) are still not displayed correctly (should be white in my case, but subs are nearly "transparent"). Strange because bug has been confirmed.

Thanks for handling this in next update.

Regards, mue.mat
by mue.mat
Tue Jun 26, 2018 6:50 am
Forum: ConvertXtoVideo 2
Topic: ConvertXtoVideo - Latest beta - 2.0.0.97 released!
Replies: 126
Views: 41561

Re: ConvertXtoVideo - latest beta version 2.0.0.91

BluRay srt-Subtitles "wrong" (v2.0.0.91)

Hi

Soft and hard Subs (BluRay-Conversion, 1080p) are still not displayed correctly (should be white in my case, but subs are nearly "transparent").

Thanks for handling this in next update.

Regards, mue.mat
by mue.mat
Fri Jun 22, 2018 10:09 am
Forum: ConvertXtoVideo 2
Topic: ConvertXtoVideo - Latest beta - 2.0.0.97 released!
Replies: 126
Views: 41561

Re: ConvertXtoVideo - latest beta version 2.0.0.90

Hi again

Soft Subs (BluRay-Conversion, 1080p) are still not displayed correctly (should be white in my case, but subs are nearly "transparent").

Thanks for handling this in next update.

Regards, mue.mat
by mue.mat
Mon Jun 11, 2018 9:32 am
Forum: ConvertXtoVideo 2
Topic: ConvertXtoVideo - Latest beta - 2.0.0.97 released!
Replies: 126
Views: 41561

Re: ConvertXtoVideo - latest beta version 2.0.0.89

Hi
Soft Subs are not displayed correctly (should be white in my case, but subs are nearly "transparent").

Thanks for handling this.

Regards, mue.mat
by mue.mat
Sat Dec 09, 2017 11:13 am
Forum: ConvertXtoVideo 2
Topic: ConvertXtoVideo - Latest beta - 2.0.0.97 released!
Replies: 126
Views: 41561

Re: ConvertXtoVideo - latest beta version 2.0.0.84

Yes, bug confirmed, if in enhanced settings audio AND subtitles language isn't recognized automatically and you put manually the correct language, settings "keep" audio AND subtitles "unspecified".
Regards
mue.mat