Search found 16 matches

by Hollywood
Thu Jun 15, 2017 9:10 pm
Forum: ConvertXtoVideo 2
Topic: Modify value in "Remove black bars"
Replies: 11
Views: 1335

Re: Modify value in "Remove black bars"

Thanks for your answer.

With all due respect, I do not see it as a "suggestion" but as a bug that should be addressed. Right now, I encountered that problem with more than 30 files. It is not something that should be developped but something that sould be corrected.
by Hollywood
Thu Jun 08, 2017 12:46 pm
Forum: ConvertXtoVideo 2
Topic: Modify value in "Remove black bars"
Replies: 11
Views: 1335

Re: Modify value in "Remove black bars"

Four months later, do you now have a time frame for this correction ?
by Hollywood
Thu Feb 02, 2017 3:38 pm
Forum: ConvertXtoVideo 2
Topic: Modify value in "Remove black bars"
Replies: 11
Views: 1335

Re: Modify value in "Remove black bars"

Thanks, I be waiting.
by Hollywood
Mon Jan 30, 2017 9:07 pm
Forum: ConvertXtoVideo 2
Topic: Modify value in "Remove black bars"
Replies: 11
Views: 1335

Re: Modify value in "Remove black bars"

Should I submit a problem report ?
by Hollywood
Sat Jan 21, 2017 6:05 pm
Forum: VSO Media Player
Topic: Bad results with a GTX1060
Replies: 5
Views: 1384

Re: Bad results with a GTX1060

I tested VSO Media Player on my other computer, a somewhat less powerfull machine, but no slouch either. Specs: i3-6100, 3.7GHz, 8GB, Kingston SSD 240GB, Windows 10 Pro 64 bits... and a new Gigabyte GTX1050 (GV-N1050D5-2GD) as I fell that the smallest GTX card is still way better than built-in Intel...
by Hollywood
Sat Jan 21, 2017 4:05 am
Forum: VSO Media Player
Topic: Bad results with a GTX1060
Replies: 5
Views: 1384

Re: Bad results with a GTX1060

Thanks for your suggestions. I thought of disabling the Intel Graphics from the bios (if it is possible) and purging the drivers but... I stopped at that point as all my other applications work correctly (except normal bugs, of course) and, after all, it is only a movie viewer. So unless I am provid...
by Hollywood
Fri Jan 20, 2017 10:47 pm
Forum: VSO Media Player
Topic: Bad results with a GTX1060
Replies: 5
Views: 1384

Re: Bad results with a GTX1060

I did played with these settings at the date I wrote this message but just to be sure, I downloaded the latest version and retried. Same result whatever the settings for using hardware acceleration, the multi-processor and the GDI. I also played with the cache. The movies are never smooth. But thank...
by Hollywood
Fri Jan 20, 2017 5:35 pm
Forum: ConvertXtoVideo 2
Topic: Modify value in "Remove black bars"
Replies: 11
Views: 1335

Re: Modify value in "Remove black bars"

Either "MKV - Audio remux" or "MKV (H264+AAC)".
by Hollywood
Fri Jan 20, 2017 2:42 am
Forum: ConvertXtoVideo 2
Topic: Modify value in "Remove black bars"
Replies: 11
Views: 1335

Re: Modify value in "Remove black bars"

Thanks for the answer, but I am afraid I was not clear enough. Lets take a movie, select a profile and the main screen is saying: H264, 1280x720, 5,33Mb/s, 23,98Fps. And that's ok. Using "Advanced edit", pressing "Remove black bars" detect 7 pixels up and down. Save and close Now the main screen is ...
by Hollywood
Wed Jan 18, 2017 5:48 pm
Forum: ConvertXtoVideo 2
Topic: Modify value in "Remove black bars"
Replies: 11
Views: 1335

Re: Modify value in "Remove black bars"

I tested the beta 2.0.0.54 as someone had a similar problem and this avenue was suggested.

Still the same problem, the borders are cut but the image is stretched to the size of the first value given by the "Remove black bars".
by Hollywood
Wed Jan 18, 2017 3:31 am
Forum: ConvertXtoVideo 2
Topic: Modify value in "Remove black bars"
Replies: 11
Views: 1335

Modify value in "Remove black bars"

As I understand it, there is no manual adjustment for "Remove black bars". At least, I did not find it. For example, I have some 1080p videos which needed to trimmed by 141 pixels at the top and the bottom but because a mark was added in the top border, the system is only seeing a border of 7 pixels...
by Hollywood
Wed Sep 07, 2016 11:58 pm
Forum: ConvertXtoVideo 2
Topic: Question about Nvidia 1080
Replies: 1
Views: 895

Re: Question about Nvidia 1080

To partly answer my own question... I installed a "Asus ROG Strix GTX-1060" in my computer as I could not afford a higher model. And I discovered a few peculiarities about transcoding with CUDA: 1. The NVIDIA aceleration is good only for H.264 (possibly H.265 also) encoding. If you transcode in an o...
by Hollywood
Sat Aug 27, 2016 10:34 pm
Forum: VSO Media Player
Topic: Bad results with a GTX1060
Replies: 5
Views: 1384

Bad results with a GTX1060

Specs: i7-6700k, 4GHz, 16 GB, Samsung SSD 850 EVO 500GB, Windows 10 Pro 64 bits. Until last week I was using the Intel HD 530 built-in display adaptor and VSO Media Player was giving me quite satisfatory results. I added an Asus ROG Strix GTX-1060 and now I'm having constant stutters throughout, eno...
by Hollywood
Mon Jun 27, 2016 11:46 pm
Forum: ConvertXtoVideo 2
Topic: Question about Nvidia 1080
Replies: 1
Views: 895

Question about Nvidia 1080

I recently replaced a much underpowered but surprisingly reliable HP Pavilion laptop with a i7-6700k powered desktop with all the trimmings. For now, I am still using the onboard Intel HD Graphics 530 with surprisingly good results (never thought I would say that about an Intel GPU) until I buy eith...
by Hollywood
Tue Sep 29, 2015 8:41 pm
Forum: ConvertXtoVideo 2
Topic: Direct Stream Copy
Replies: 3
Views: 1840

Re: Direct Stream Copy

Thanks a lot. I completely misunderstood the remux function. Of course it worked beautifully.

Merci beaucoup.
by Hollywood
Fri Sep 11, 2015 12:24 am
Forum: ConvertXtoVideo 2
Topic: Direct Stream Copy
Replies: 3
Views: 1840

Direct Stream Copy

I am looking for a way to transcode the sound track of some Videos witout transcoding the video track itself. Something like the "direct stream copy" option available in Virtualdub.

Any help would be appreciated.