Search found 5 matches

by damitz
Fri Jan 21, 2011 2:22 pm
Forum: ConvertXtoDVD version 4.x
Topic: No Sound On DVD
Replies: 4
Views: 1728

Re: No Sound On DVD

For some reason I keep posting my problem but it doesn't show up. I have no sound on a burned DVD when the sound is great playing on my computer. If this post goes thru, I try it again. Thank You, damitz OK.......I'm trying to burn a VIDEO_TS folder with these files in it: VIDEO_TS.BUP 6 KB VIDEO_T...
by damitz
Fri Jan 21, 2011 2:21 pm
Forum: ConvertXtoDVD version 4.x
Topic: No Sound On DVD
Replies: 4
Views: 1728

Re: No Sound On DVD

For some reason I keep posting my problem but it doesn't show up. I have no sound on a burned DVD when the sound is great playing on my computer. If this post goes thru, I try it again. Thank You, damitz OK.......I'm trying to burn a VIDEO_TS folder with these files in it: VIDEO_TS.BUP 6 KB VIDEO_T...
by damitz
Fri Jan 21, 2011 2:15 pm
Forum: ConvertXtoDVD version 4.x
Topic: No Sound On DVD
Replies: 4
Views: 1728

No Sound On DVD

For some reason I keep posting my problem but it doesn't show up. I have no sound on a burned DVD when the sound is great playing on my computer. If this post goes thru, I try it again.

Thank You,
damitz
by damitz
Wed May 13, 2009 12:13 pm
Forum: ConvertXtoDVD old version 3.x
Topic: Free DVD menu Templates Bonus (New template added 12/22)
Replies: 75
Views: 299381

Hi damitz, You have to download both exe files. Once you have downloaded them on your PC, just double-click the downloaded exe file on your PC and the templates will be extracted/installed in the correct template folder. Regards, hansK Thank you very much!!! So, I just d/l to my desktop and extract...
by damitz
Wed May 13, 2009 11:15 am
Forum: ConvertXtoDVD old version 3.x
Topic: Free DVD menu Templates Bonus (New template added 12/22)
Replies: 75
Views: 299381

Phil wrote:Please right-click and select "save as..."
But, for the "film" and "Christmas" TEMPLATES at the beginning of the download list.......where do I save THOSE to? I downloaded both of those to someplace in the VSO software, but they do not show up on the template list. Please help!!!!!!!