[Solved] Problems with subtitles

Convert to HD, convert Blu-ray , blu-ray menu, Burn bluray disks, create blu-ray disk, create AVCHD, Create custom blu-ray disk with menu

Moderators: cedric, ckhouston, JJ, Claire, Phil, felicia, Forum admin

[Solved] Problems with subtitles

Postby darklex » Fri May 19, 2017 2:27 am

Hello,
I'm having a problem with the subtitle, when I put my dvd recorded on my bluray player Sony BDP-S370 in some episodes the subtitle starts to repeat itself without stopping, then if I advance it seems to return to normal and then it gives same problem , Follow the link below, showing
https://youtu.be/sUAz84w3T70

And then I did the test putting the DVD on my computer and the test emulating the .ISO and the subtitle was frozen until the next talk in the subtitle, follow below link showing
https://youtu.be/6KOJWmEl4-A

I really do not know what problem, I looked in the forum here if it had something like that and did not find it.
I'm sorry if I wrote something wrong, I used google translate
Thank you
darklex
 
Posts: 4
Joined: Fri May 19, 2017 12:23 am

Re: Problems with subtitles

Postby Claire » Fri May 19, 2017 10:07 am

Hello,

What are you converting settings? (any remux)?

The problem is only with some episodes, not all? meaning problem happens only for some subtitle files?
User avatar
Claire
VSO Team Member
 
Posts: 5914
Joined: Mon Apr 02, 2007 1:39 pm
Location: France

Re: Problems with subtitles

Postby darklex » Fri May 19, 2017 3:57 pm

Hi, Claire.
The conversion is kind of standard that came in setup,
I did not understand about remux, if that's what I researched the file is Disabled


Yes all episodes happens the problem with subtitle, subtitle format is .srt
ANSI encoding
darklex
 
Posts: 4
Joined: Fri May 19, 2017 12:23 am

Re: Problems with subtitles

Postby JJ » Mon May 22, 2017 6:05 am

SRT file might be bad, post here the file or at least some lines that produce the problem.
-------------------------------------------------------
http://www.click2give4free.com/val.php?v=739
This link is just for spammers, don't click!
User avatar
JJ
 
Posts: 6120
Joined: Thu Sep 14, 2006 1:25 pm
Location: Finland

Re: Problems with subtitles

Postby Claire » Mon May 22, 2017 1:43 pm

This is a known bug
edit wrong bug http://bugs.vso-software.fr/view.php?id=10346
correct related bug http://bugs.vso-software.fr/view.php?id=12519

I'll let you know when we get it fixed
but if you embed the subtitles this problem does not occur, at least not that we have seen from our tests.
User avatar
Claire
VSO Team Member
 
Posts: 5914
Joined: Mon Apr 02, 2007 1:39 pm
Location: France

Re: Problems with subtitles

Postby darklex » Mon May 22, 2017 7:13 pm

I did a lot of testing, with different subtitle and problem persisted, the temporary solution was to put the subtitle embedded in the video.

I tested some old versions of the program and 2.0.0.45 did not have this problem with the subtitle, I do not know if that can help you with something.
darklex
 
Posts: 4
Joined: Fri May 19, 2017 12:23 am

Re: Problems with subtitles

Postby MtWatson » Tue Jun 13, 2017 4:54 am

Is there a way to download the older version referenced above? I too have the problem with subtitles "hanging' or getting caught in a loop and repeating without advancing in both 2.0.0.90 and version 3. Subtitle files work fine on computer. Turning off and back on, or fast forwarding will fix temporarily, but soon returns. I have tried changing size of subtitles, changing fonts, using subtitle edit to adjust the time (and check for errors), and repeated converting. This is extremely important to me because I am hard of hearing and require subs, and also when I watch foreign language films.
MtWatson
 
Posts: 2
Joined: Mon Jun 05, 2017 7:44 pm

Re: Problems with subtitles

Postby Claire » Tue Jun 13, 2017 1:24 pm

2.0.0.45
http://oasis.vso-software.fr/Beta/Conve ... .0.45b.exe

let me know if this old version does work better for subtitles, thanks.
User avatar
Claire
VSO Team Member
 
Posts: 5914
Joined: Mon Apr 02, 2007 1:39 pm
Location: France

Re: Problems with subtitles

Postby MtWatson » Fri Jun 16, 2017 12:11 am

Claire, using the old version (.45) worked with 3 of 4 subtitles for the film. I have just tried Ver. 2.0.0.80 and none of the 4 subtitle files worked, in fact messed up within 5 minutes of the beginning. I usually convert multiple subtitles of the film in cause there is a problem with one. Do you want me to try any other versions?
Also, embedded subtitles work, but this is not always a solution as sometimes there are "dubtitles" and subtitles and I like to compare the dub to what was actually said.
MtWatson
 
Posts: 2
Joined: Mon Jun 05, 2017 7:44 pm

Re: Problems with subtitles

Postby Claire » Fri Jun 16, 2017 9:42 am

Thanks for your proposal to try with other versions, but I don't think it will be necessary. I believe I heard this might be fixed in the next coming version.
User avatar
Claire
VSO Team Member
 
Posts: 5914
Joined: Mon Apr 02, 2007 1:39 pm
Location: France

Re: Problems with subtitles

Postby Claire » Fri Jun 30, 2017 2:49 pm

this problem should be fixed in our latest beta version
cxtohd-beta-v3-t18951.html
User avatar
Claire
VSO Team Member
 
Posts: 5914
Joined: Mon Apr 02, 2007 1:39 pm
Location: France

Re: Problems with subtitles

Postby darklex » Mon Aug 28, 2017 5:21 pm

Hello, I came to give feedback on the latest updates and the subtitle is working normally.
Thank you very much
I am using version 30.0.0.40
darklex
 
Posts: 4
Joined: Fri May 19, 2017 12:23 am


Return to ConvertXtoHD

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest