Latest beta version - 5.2.0.33

avi to dvd, convertxtodvd support, convertX help, video to dvd, mkv to dvd, divx to dvd, convert video, vso convert, video conversion software, video converter,

Moderators: Maggie, JJ, ckhouston, Phil, Forum admin

Post Reply
User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Latest beta version - 5.2.0.33

Post by Claire » Fri Jul 11, 2014 12:58 pm

Latest beta version 5.2.0.33:
http://oasis.vso-software.fr/Beta/CXToD ... .0.33b.exe

Latest official version on ConvertXtoDVD product page:
version 5.2.0.26 http://www.vso-software.fr/products/convert_x_to_dvd/

Please post bugs found in this beta version here in this thread.

Change log:

ConvertXtoDVD - 5.2.0.33 (Released 2014-10-29) [ View Issues ]
==============================================
- 0008844: [Bug] Length detection error on some DVDs (felicia) - resolved.
- 0008841: [Bug] 2 pass encoding option not applied on all titlesets (cedric) - resolved.
- 0008834: [Bug] Menu text fit does not work with line breaks (felicia) - resolved.
- 0008839: [Bug] Bad formating in log: "Conversion to "Encoding session started at 13:40:32: 2 titre(s) à encoder" started à 13:40:34" (cedric) - resolved.
- 0008838: [Suggestion] Move info about menu building in corresponding conversion session (not in root log) (cedric) - resolved.
- 0008837: [Suggestion] Add log info about DVD menu type building/built (TITLE, ROOT, SETTINGS, CHAPTERS) (cedric) - resolved.
[6 issues]

ConvertXtoDVD - 5.2.0.32 (Released 2014-10-28) [ View Issues ]
==============================================
- 0008812: [Bug] output video is not as smooth as previous versions when converting 23,98 to 29,97 fps - pulldown problem (cedric) - resolved.
- 0008810: [Bug] Access violation changing menu template in treeview (cedric) - resolved.
- 0008820: [Bug] Access violation when closing app (cedric) - resolved.
- 0008832: [Bug] conversions blocks during creation of SETTINGS menu in some cases (cedric) - resolved.
- 0008831: [Suggestion] Make tree drawing non-blocking (and interface more responsive) (cedric) - resolved.
- 0008830: [Suggestion] Make tree refresh rate (when converting) proportional to simultaneous conversion count (cedric) - resolved.
- 0008829: [Suggestion] Show progress when applying settings to project (cedric) - resolved.
- 0008816: [Bug] Exception when loading DVD iso (felicia) - resolved.
- 0008813: [Bug] Issues while loading DVDs (felicia) - resolved.
[9 issues]

Thank you for your help!

deadlyshadow
VSO Fanatic
Posts: 606
Joined: Wed Mar 04, 2009 11:28 pm

Re: Latest beta version - 5.2.0.9

Post by deadlyshadow » Fri Jul 11, 2014 10:11 pm

Hi

Subtitle/Outline/Shadow 's Color are wrong

dri
Posts: 25
Joined: Thu May 02, 2013 8:22 pm

Re: Latest beta version - 5.2.0.9

Post by dri » Fri Jul 11, 2014 11:15 pm

Hello,
The new Betaversion looks nice but .... using 3 films 2x *.mpg and 1 *.mp4 got an error
error at 008B384A in module convertx2.....exe
read of adres 00000000 (8 zero's)
After making from that *.mp4 to *.mpg the same error.
Needed to use [ctrl alt delete] to be able to shut down the program.
Will see if I got an log file, if not then this is all that I can mention.
3 films I needed to put on 1 dvd.
Using now the previous version 5.1.0.12 all is okay.

dri
Posts: 25
Joined: Thu May 02, 2013 8:22 pm

Re: Latest beta version - 5.2.0.9

Post by dri » Sat Jul 12, 2014 1:36 pm

The error I've got seems to be sommething that was related with the use of other soft before using covertXtoDVD 5.
I can not reproduce it, no matter how I try, so sorry for this mislead.

Greetings and thanks

johannes oelze
Posts: 39
Joined: Mon Oct 15, 2012 9:04 pm

Re: Latest beta version - 5.2.0.9

Post by johannes oelze » Sun Jul 13, 2014 11:55 am

Subtitles color is crazy.....http://funkyimg.com/i/JqZC.jpg

yohandle
Posts: 27
Joined: Tue Nov 20, 2012 10:53 pm

Re: Latest beta version - 5.2.0.9

Post by yohandle » Sun Jul 13, 2014 10:53 pm

Had trouble with this version, converted files played on my Toshiba player but would not load on my Sony player. Went back to the official version and everything played good. No I did not save my log file as I deleted V 5.2.0.9 as I needed a working version quick like. Just a heads up if someone runs into the same problem.

User avatar
jacques1234
Posts: 59
Joined: Wed Oct 01, 2008 3:31 am
Location: Belgium

Re: Latest beta version - 5.2.0.9

Post by jacques1234 » Mon Jul 14, 2014 10:27 am

I converted 3 movies and none of them have subtitles after converting. Even when i burned it to disc

Zearth
Posts: 38
Joined: Sat Mar 24, 2012 1:20 am

Re: Latest beta version - 5.2.0.9

Post by Zearth » Tue Jul 15, 2014 2:28 am

Hi, I am using ver 5.2.0.7 and the subtitle fonts size is smaller than the previous version. I am using the default font size. could you check it up?

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: Latest beta version - 5.2.0.9

Post by Claire » Tue Jul 15, 2014 9:43 am

deadlyshadow wrote:Hi

Subtitle/Outline/Shadow 's Color are wrong
thanks confirmed and reported here http://bugs.vso-software.fr/view.php?id=8210

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: Latest beta version - 5.2.0.9

Post by Claire » Tue Jul 15, 2014 10:24 am

jacques1234 wrote:I converted 3 movies and none of them have subtitles after converting. Even when i burned it to disc
did your subtitles play in the preview window in ConvertXtoDVD?
How can you help me reprorduce the problem

User avatar
jacques1234
Posts: 59
Joined: Wed Oct 01, 2008 3:31 am
Location: Belgium

Re: Latest beta version - 5.2.0.9

Post by jacques1234 » Tue Jul 15, 2014 12:23 pm

Claire wrote:
jacques1234 wrote:I converted 3 movies and none of them have subtitles after converting. Even when i burned it to disc
did your subtitles play in the preview window in ConvertXtoDVD?
How can you help me reprorduce the problem
Yes it did, but that was the 5.2.03b
I also uninstalled the complete program.
I installed the 5.2.0.9 and then the subtitles where in red bolt bigger then normal and i couldn't change them.
I also have since quiet a while that, when i open a mkv file, I have to open the settings and save rhen without changing anything to make the chapters correct to 10 minutes instead of everytime different sice.
I now have installed the 5.1.0.15 again. The subs do work fine, but the issue about the chapters remain.

User avatar
Claire
VSO Team Member
Posts: 5913
Joined: Mon Apr 02, 2007 1:39 pm
Location: France
Contact:

Re: Latest beta version - 5.2.0.9

Post by Claire » Tue Jul 15, 2014 1:05 pm

@ jacques1234
did you happen to have the outline and shadow values to zero?

This what could have caused the problem

User avatar
jacques1234
Posts: 59
Joined: Wed Oct 01, 2008 3:31 am
Location: Belgium

Re: Latest beta version - 5.2.0.9

Post by jacques1234 » Tue Jul 15, 2014 2:56 pm

Claire wrote:@ jacques1234
did you happen to have the outline and shadow values to zero?

This what could have caused the problem
No, they where on 2 both

bolts4brekfast
Posts: 4
Joined: Thu Jul 17, 2014 10:58 am

Re: Latest beta version - 5.2.0.9

Post by bolts4brekfast » Thu Jul 17, 2014 11:07 am

I noticed that CUDA encoding hasn't been working for me... and although, it's not VSO's fault - here's why:

forums . guru3d . com/showpost.php?p=4872396&postcount=289

That post was made by ManuelG. He works for Nvidia and is typically the person you will see on Nvidia forums.

According to him, "CUDA video encoding has been discontinued beginning with R340.43 driver. Applications which relied on CUDA video encoding will need to upgrade to NVENC or switch to software encoding."

Can something be done to switch to NVENC encoding? I loved the CUDA encoding because it was so fast.

Thanks for all your work!

Copnm
Posts: 321
Joined: Sat Nov 12, 2011 7:46 am
Location: Brooklyn, NY

Re: Latest beta version - 5.2.0.9

Post by Copnm » Thu Jul 17, 2014 6:16 pm

Hello bolts4brekfast,

I don't think it's true that CUDA is no longer being supported in the future. On their website, it shows they're working on a new CUDA kit for developers: https://developer.nvidia.com/cuda-toolkit.

I think it would be ideal if VSO integrated NVIDIA's toolkit for CUDA into their programs to max out GPU conversions, but I digress...

Thanks for reading,
Neil M
ALWAYS search the forums and read announcements. They will most likely have the answer(s) you are looking for.

bolts4brekfast
Posts: 4
Joined: Thu Jul 17, 2014 10:58 am

Re: Latest beta version - 5.2.0.9

Post by bolts4brekfast » Fri Jul 18, 2014 6:05 pm

CUDA for VIDEO ENCODING is gone.. not CUDA in general.

Copnm
Posts: 321
Joined: Sat Nov 12, 2011 7:46 am
Location: Brooklyn, NY

Re: Latest beta version - 5.2.0.9

Post by Copnm » Sat Jul 19, 2014 7:16 pm

Hello bolts4brekfast,

CUDA was never used to encode, it's only used for decoding h264 files.

Thanks for reading,
Neil M
ALWAYS search the forums and read announcements. They will most likely have the answer(s) you are looking for.

igor_lvk
Posts: 362
Joined: Fri Apr 19, 2013 12:53 pm

Re: Latest beta version - 5.2.0.9

Post by igor_lvk » Sun Jul 20, 2014 7:41 pm

Copnm wrote:Hello bolts4brekfast,

CUDA was never used to encode, it's only used for decoding h264 files.

Thanks for reading,
Neil M
The way they(VSO) using it accelerate nothing at all.

Copnm
Posts: 321
Joined: Sat Nov 12, 2011 7:46 am
Location: Brooklyn, NY

Re: Latest beta version - 5.2.0.9

Post by Copnm » Sun Jul 20, 2014 9:46 pm

Hello igor_lvk,

That's different than what bolts4brekfast was saying. Maybe someone else can confirm that h264 GPU decoding isn't working? I currently don't have time to check/test.

Thanks for reading,
Neil M
ALWAYS search the forums and read announcements. They will most likely have the answer(s) you are looking for.

bolts4brekfast
Posts: 4
Joined: Thu Jul 17, 2014 10:58 am

Re: Latest beta version - 5.2.0.9

Post by bolts4brekfast » Thu Jul 24, 2014 11:33 am

I also have an issue with 5.2.0.9 where DTS audio track isn't converted to AC5. The track stays as DTS.

Post Reply