[Bug] Glitches when remuxing

Free video converter, convert from any format to any format, mkv to avi, m2ts to avi, mp4, h264, mts, wmv, mov, DVD, etc.

Moderators: cedric, ckhouston, JJ, Claire, Phil, felicia, Forum admin

[Bug] Glitches when remuxing

Postby djnice » Fri May 01, 2015 8:21 pm

My configuration:
Windows 7 64 bit, ConvertXtoVideo 1.6.0.4

When I remux an MTS file (1920x1080 50p), glitches appears on the top of the picture. When I use tsMuxeR or MultiAVCHD, there are no glitches.
I tested the resulted bluray disc in a Samsung BD-H6500 player and the audio is out of sync. When I tested with PowerDVD, the audio is OK. :roll:

This is the original MTS file (Sony DSC-HX9V camera):
http://www.kimo-soft.hu/remuxing/test.mts

This is the remuxed file (ConvertXtoVideo):
http://www.kimo-soft.hu/remuxing/test_cxv.m2ts

When I remux with tsMuxeR:
http://www.kimo-soft.hu/remuxing/test_tsmuxer.m2ts

The glitch (on about 22 seconds):
Image
djnice
 
Posts: 11
Joined: Thu Mar 12, 2015 7:41 am

Re: [Bug] Glitches when remuxing

Postby Claire » Mon May 04, 2015 2:43 pm

Thanks for reporting, we are working on it now.
User avatar
Claire
VSO Team Member
 
Posts: 5914
Joined: Mon Apr 02, 2007 1:39 pm
Location: France

Re: [Bug] Glitches when remuxing

Postby djnice » Sun Jul 19, 2015 1:54 pm

Hello,

Any news on this?
djnice
 
Posts: 11
Joined: Thu Mar 12, 2015 7:41 am

Re: [Bug] Glitches when remuxing

Postby Claire » Mon Jul 20, 2015 8:08 am

No improvements. From internal tests done when we updated FFMPEG the support for this file got even worse, we corrected that so that the file would convert with the same bug as you reported but the initial bug still requires a fix but I think it might not be that simple otherwise it would have been done with we corrected the internal regression when we updated FFMPEG.
User avatar
Claire
VSO Team Member
 
Posts: 5914
Joined: Mon Apr 02, 2007 1:39 pm
Location: France

Re: [Bug] Glitches when remuxing

Postby djnice » Fri Oct 21, 2016 6:52 am

Any news? If you fix, I will purchase the software again.
djnice
 
Posts: 11
Joined: Thu Mar 12, 2015 7:41 am

Re: [Bug] Glitches when remuxing

Postby cedric » Fri Oct 21, 2016 7:04 am

Can you try with last version?

Regards,
User avatar
cedric
VSO Team Member
 
Posts: 1375
Joined: Fri May 02, 2008 9:31 am
Location: Toulouse-FRANCE

Re: [Bug] Glitches when remuxing

Postby djnice » Fri Oct 21, 2016 6:42 pm

I tried the latest trial version (2.0.0.41), but the problem remains.
djnice
 
Posts: 11
Joined: Thu Mar 12, 2015 7:41 am

Re: [Bug] Glitches when remuxing

Postby djnice » Fri Aug 24, 2018 3:53 pm

I tried with the last beta (2.0.0.91), but the problem still remains.
:(
djnice
 
Posts: 11
Joined: Thu Mar 12, 2015 7:41 am


Return to ConvertXtoVideo (aka Video Converter)

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest