after successful burn, video skips when played

old version of ConvertXtoDVD questions and problems (but most solved by using version 3)

Moderators: Cougar_II, ckhouston, JJ, Claire, Forum admin

after successful burn, video skips when played

Postby tift84 » Thu Jan 24, 2008 6:56 pm

for some reason, lately, i have been experiencing a bit of an annoying problem lately. I have used convertxtodvd several times, and up until recently, it has gone very successfully...anyway

after convertXtoDVD converts the file to DVD, its burns, and does so successfully, however, when i pop the video/movie into my DVD player, it skips at some points during the film.

This has been going on for about 2 weeks now, and doesnt seem to have changed.

Can anyone help me out here?
tift84
 
Posts: 5
Joined: Thu Jan 24, 2008 6:52 pm
Location: Ohio State

Postby Cougar_II » Thu Jan 24, 2008 6:58 pm

Hi,

Did you read this quick guide ?

http://forums.vso-software.fr/burning-p ... -t123.html
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
Image
User avatar
Cougar_II
VSO Fanatic
 
Posts: 4816
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

Postby tift84 » Thu Jan 24, 2008 7:14 pm

yea, i read it. the only thing that i would think would matter is the speed i burn at. which is at 8x. i have plenty of Memory, disk space, and a brand new burner. i turned the speed down to 4x but i dont think it will make much of a difference.
tift84
 
Posts: 5
Joined: Thu Jan 24, 2008 6:52 pm
Location: Ohio State

Postby Cougar_II » Thu Jan 24, 2008 7:31 pm

Hi,

Run your media in VSO Inspector.

Run a Sector / File Scan, see if it can be read 100% without read errors.

If Memorex media makes you happy, good for you :twisted:
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
Image
User avatar
Cougar_II
VSO Fanatic
 
Posts: 4816
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

Postby tift84 » Thu Jan 24, 2008 8:10 pm

ran the inspector

got 100% with no problem... any other suggestions?
tift84
 
Posts: 5
Joined: Thu Jan 24, 2008 6:52 pm
Location: Ohio State

Postby Cougar_II » Thu Jan 24, 2008 8:58 pm

Hi,

You asked for my opinion, I gave it.

Get rid of the Memorex, that's my opinion...

Am I 100% sure it will solve the issue, NO.

What else do I have to suggest ?

Get rid of the Memorex :twisted:

I only use Verbatim and Taiyo Yuden (1st class quality media) and I am still 100%, no burning issues, no playback issues.

This is why i said all the things in my guide.
I follow all those rules...

Memorex (CMC Mag) use a cheaper quality dye, this is why I do no like CMC Mag.

I suprised you got a 100% read without errors.

Does your burner support a lower speed burn on those ? (x2.0 / x2/4) ?

I would try that !
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
Image
User avatar
Cougar_II
VSO Fanatic
 
Posts: 4816
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

Postby tift84 » Fri Jan 25, 2008 12:36 am

i never said i had memorex DVDs. I have Verbatim.
tift84
 
Posts: 5
Joined: Thu Jan 24, 2008 6:52 pm
Location: Ohio State

Postby ckhouston » Fri Jan 25, 2008 1:50 am

Skipping occurs when a player has difficulty reading a disc. Some players may not be compatible with dye color or reflectivity of a given disc and skip playing it back even when the disc is perfectly burned. And some may not be compatible with some disc types - + or -R, + or -RW.

Can you give us any ideas about something that is different now than before your problem started?

Can you still play a disc burned prior to problem start?

Will your player play any other discs without skipping?

We can't help without some clues and you have to provide them.
ckhouston
 
Posts: 4590
Joined: Wed Aug 08, 2007 4:12 am

Postby tift84 » Fri Jan 25, 2008 2:38 am

think i got it figured out, i believe my problem was due to a non-updated firmware. not sure if that is the case in some scenarios, but i did update it and i did lower the speed down to 4x instead of 8x.

1 burned successful, we'll see if others do the same.
tift84
 
Posts: 5
Joined: Thu Jan 24, 2008 6:52 pm
Location: Ohio State

Postby Cougar_II » Fri Jan 25, 2008 11:18 am

Hi,

I read your message wrong, you said I have lots memory and not memorex hihihihi !!!

Glad the firmware upgrade helped !
VSO Software Golden Membership Proud Owner / VSO Software Beta Tester
Image
User avatar
Cougar_II
VSO Fanatic
 
Posts: 4816
Joined: Wed Apr 04, 2007 7:35 pm
Location: Québec, Canada

Re: after successful burn, video skips when played

Postby ssdd1581 » Wed Oct 23, 2013 3:15 pm

i have convertxtodvd 5 been working fine. Now when i burn a dvd -r the movie plays and then for now reason it skips ahead one chapter. never did this before and yes i am using verbatum dvd's
ssdd
ssdd1581
 
Posts: 1
Joined: Wed Oct 23, 2013 2:06 pm


Return to ConvertXToDVD old version 2.x

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 4 guests