[Solved] Subtitle codepage missing

bluray player, video player, audio player, free video player, free media player

Moderators: ckhouston, JJ, Claire, Forum admin

[Solved] Subtitle codepage missing

Postby DennisW » Sun Nov 09, 2014 12:49 pm

With the last two updates, in the Subtitles settings there is no codepage selection option. Therefore, eastern european language can't be selected.
This is very unfortunate, since otherwise the player is fabulous.
DennisW
 
Posts: 4
Joined: Sun Nov 09, 2014 12:46 pm

Re: Subtitle codepage missing

Postby DennisW » Mon Nov 10, 2014 5:19 pm

I went back to version vmp_setup_145490-avangate_675 and the codepage option is back. Probably while solving some bug a modification touched this setting.
It would be nice to be able to return to the latest version, provided that this new bug is solved. Thank you!
DennisW
 
Posts: 4
Joined: Sun Nov 09, 2014 12:46 pm

Re: Subtitle codepage missing

Postby felicia » Thu Nov 13, 2014 9:16 am

Hi,
The copepage option was removed from the main form settings window because it caused issues with some code pages, mainly Korean & Greek.
The option remains in the local options settings. once the playback starts go to "Subtitles/Customize current subtitles" and the option will be there.
I'll try to fix the issue as soon as possible.

Best regards,

Felicià
felicia
VSO Team Member
 
Posts: 599
Joined: Thu Jul 23, 2009 9:50 am

Re: Subtitle codepage missing

Postby DennisW » Thu Nov 13, 2014 5:08 pm

I confirm, it works this way. Thank you for the explanation. Might be useful for others too.
DennisW
 
Posts: 4
Joined: Sun Nov 09, 2014 12:46 pm


Return to VSO Media Player

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest