Minor bugs found in configuring CopyTo v5

Burning software suite: burn CD / DVD / Blu-Ray, data, movies, photos, audio, ISO files

Moderators: Cougar_II, cedric, Forum admin

Minor bugs found in configuring CopyTo v5

Postby astage » Sat Mar 03, 2012 2:31 pm

Tested under Windows-7 Ultimate x64. Haven't yet got around to burning anything - since I've removed v.5 and gone back to v.4 for stability.

CopyTo Manager v.5.1.0.0
Settings dialog:
"Sound Events".
1. Only the "Media Required" will retain any changed sound. All others return to the default for that language upon closing th eselection dialog.
2. The Play-button, doesn't play the sound.
3. Restarting the program also resets any chosen sounds to the language defaults - except for "On Media Required". Also applies if the registry settings are hacked. This was a bug with earlier versions of v.4.
"Burning devices"
1. Text for drive selection should read: "Prompt me to select the writer to use", currently says "write" not "writer".

Blind Write v7
1. "Sounds"-tab: Ticking "Enable Sounds" does not allow the selected sounds to be edited.
Clicking any "Folder"-button allows one to choose a suitable .OGG sound file, but neither selects that file nor changes the entry in the dialog-box.
Clicking the "Play"-icon does not play that sound. Note: The sounds themselves are playable and the required codec is present!
2. Other settings and tabs:
A. Changing and then saving the settings only saves those settings until Blind Write is closed and reopened. Upon being reopened, those settings are back at the default (American!) entries. The only setting that appears to be retained is that of language.
B. Not all text in the dialogue changes to match the chosen language - e.g: mode description remains in English.
3. "Turn off mode description" setting is not retained over a restart.
4. With mode description turned on part of [Copy]-button is hidden behind bottom edge of application window.
5. Size of stretched window is not consistantly retained over reopening of Blind Write.

Backup Scheduler v5.1.0.0
Settings dialog: [CopyToDVD Settings]-button doesn't work.
Clicking [Add] (a scheduled task) resulted in BackupToDVD error dialog:
Error creating new task.
Access is denied
Followed by:
Access violation at address 007249EF in module 'Scheduler.exe'. Read of address 00000000.
- - - - - - - - - - - - - - - - - - - - -
Verified again after full removal of all VSO applications using CleanVSO utility and reinstallation.
astage
 
Posts: 11
Joined: Thu May 22, 2008 12:06 pm

Re: Minor bugs found in configuring CopyTo v5

Postby Claire » Wed Mar 21, 2012 4:06 pm

Thank you very much for your detailed report. We will correct these bugs as soon as possible
User avatar
Claire
VSO Team Member
 
Posts: 5914
Joined: Mon Apr 02, 2007 1:39 pm
Location: France

Re: Minor bugs found in configuring CopyTo v5

Postby Claire » Thu Mar 22, 2012 9:40 am

CopyTo Manager v.5.1.0.0
Settings dialog:
"Sound Events".
1. Only the "Media Required" will retain any changed sound. All others return to the default for that language upon closing th eselection dialog.
2. The Play-button, doesn't play the sound.
3. Restarting the program also resets any chosen sounds to the language defaults - except for "On Media Required". Also applies if the registry settings are hacked. This was a bug with earlier versions of v.4.
"Burning devices"
1. Text for drive selection should read: "Prompt me to select the writer to use", currently says "write" not "writer".

Can't reproduce.


Blind Write v73. "Turn off mode description" setting is not retained over a restart.
4. With mode description turned on part of [Copy]-button is hidden behind bottom edge of application window.
5. Size of stretched window is not consistantly retained over reopening of Blind Write.

Can't reproduce.


Backup Scheduler v5.1.0.0
.....
Clicking [Add] (a scheduled task) resulted in BackupToDVD error dialog:
Error creating new task.
Access is denied
Followed by:
Access violation at address 007249EF in module 'Scheduler.exe'. Read of address 00000000.

Are you running with administrator rights?



The other items you submitted I have opened official bug reports for - thanks again for your help pointing out these remaining problems.
User avatar
Claire
VSO Team Member
 
Posts: 5914
Joined: Mon Apr 02, 2007 1:39 pm
Location: France

Re: Minor bugs found in configuring CopyTo v5

Postby astage » Thu Mar 22, 2012 7:38 pm

CopyTo5.1.0.0 - Burning Devices:
Attached pic showing dialog box text-errors.
Also, much of this tab does not change to reflect the language chosen - for example, much of it remains in "American" if Deutsch is chosen as the language. But other tabs have the same problem.

BlindWrite 7:
Show mode description. These bugs are inter-connected.
1. Started BW. 2. Turned off "Show mode description". 3. Closed BW7. 4. Restarted BW7.
It opens with part of [Copy] button hidden (see pic attached), because the mode description text is still displayed.
Note: The height of the window ar restart is such that it would be correct "if the mode description was turned off", but since it isn't, the buttons are pushed downwards by the mode description being displayed.

Backup Scheduler v5.1.0.0
User Account shouldn't have Admin rights. But even if it has, the UAC dialog is displayed and confirmed. However, even if the user has local and domain administartor rights, the same error message and addresses are reported. Note the program has been installed/removed/reinstalled now six times with the same error. Also tested (with same result) on four other computers.
Attachments
BlindWrite7.png
Partially hidden [Copy]-button
Burning devices.png
should be "writer" not "write"
astage
 
Posts: 11
Joined: Thu May 22, 2008 12:06 pm

Re: Minor bugs found in configuring CopyTo v5

Postby Claire » Wed Mar 28, 2012 2:36 pm

Thank you. That has helped. I have entered those bugs now for the developer to correct.
User avatar
Claire
VSO Team Member
 
Posts: 5914
Joined: Mon Apr 02, 2007 1:39 pm
Location: France

Re: Minor bugs found in configuring CopyTo v5

Postby Claire » Wed Apr 04, 2012 4:34 pm

these problem should be fixed in this version
http://download2.vso-software.fr/copyto5_setup.exe

Please let me know if you agree.
User avatar
Claire
VSO Team Member
 
Posts: 5914
Joined: Mon Apr 02, 2007 1:39 pm
Location: France


Return to CopyTo - CopyToDVD

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

cron